So I’ve decided to roast today while preheating I tried to update my firmware.
and the bullet stopped preheating and started running the fan, cooling down the roaster.
It’s been going on since I’ve updated the firmware.

Help :frowning:

update: I tried with newer 2.5.0 beta, now everything is black and just the fan is running

Fixed from restarting without an USB cable (manual reboot)

read other threads about this it was quite common

This sounds very similar to this one:
Firmwar(e) Updated Successful however no lights…

Basically they had to reload the firmware but that can’t happen because the roaster isn’t running & it’s not communicating with the external computer. There’s a procedure to force the roaster to open the USB port and load firmware again which was posted by @jacob. I didn’t find that post, but this is a link to a .pdf of the procedure which @jacob was describing.
Boot Loader Instructions

Btw, after loading firmware (successfully), you have to disconnect and reconnect the power 2 times. Not sure if you’ll need to re-calibrate the exhaust fan again… ??


Many Thanks Bruce … yes after a few tensed minutes, my aillio bullet is now fully functional again after manual boot loader steps … disconnect and reconnect power two times needs to be highlighted in bold as I prematurely sent an email telling Aillio team it did not work … but after second attempt it works … another thing i did slightly different to the instruction was i downloaded the stable version instead of the suggested beta version as nothing happens after selecting the beta version … no password required

I havent done a roast yet but the front panel lights up … no further news from me means good news

Many thanks to all