UI for RT 4.1.2 does’t appear [SOLVED]

For a few days I havn’t been able to use RT since the user interface doesn’t seem to appear.
It happened suddenly while I was casually looking through some roasts.

The app is open and I can acces menus at the top of the screen such as: RoastTime, File, Edit, View, Windows, Help.

I have tried overriding the app with RT 3.4.1 and that seems to work fine but same problem show up when I return to 4.1.2

Any one else having had - and solved - this problem ?

I am running Mac Montere 12.2.1 by the way.

you might want to provide info on what version of 4.1.2 you’re using. I’m on Win10 and it’s working with the updated software… pre-heating to roast as I type this


1 Like

Hey @nicolas,

Sounds similar to this issue? Getting white screen on startup of roast time on Mac OS HELP! - #8 by mcaillio

I would try my recommendation there. Did this happen today or was it a few days ago?

thanks @mcaillio
Problem solved after removing the ~/Application Support/roastime folder and reinstalling.

I noticed that the folder is now called “roast-time” and not “roastime” like the one i just removed?

1 Like

There should be 2. The roast-time directory stores your roast data and roastime has 1 subdirectory called deps that stores some dependencies of the application. In the future we will probably merge these into one.

1 Like