A-01 error end of roast and during shutdown


#1

After updating and all to the new firmwire 2.0.9, everything runs fine except I keep getting A-01 every so often for a second or two (intermittent). It comes and goes about 4-8 times in the roast process. Sometimes during cool or shutdown down with the fan on it can too. I realign my fan many times, tried the older fan impeller, tighten the lock screw for the fan wheel, clean the chaff collection and filter… any suggestions. I have use 900-to 400 grams of beans per roast. will the 900 gram cause this to go off from time to time? Especially if it’s back-to-back roast. there isn’t any rubber or melt touching the fan. Is this normal? I also took the cover while the machine was running to see if the. Error would go off and it kept going intermittent. I noticed the fan impeller would hesitate or seem to slip at the shaft or a technical malfunction. I’ll put some video up on Facebook since I can’t upload it on here


#2

I ran it again today did a few roasts. The first roast went fine, next roast did pretty well with maybe one error A-01toward the end of roast. after the 3rd roast it seemed to be intermittent my last roast which was about number 5 or 6 batch it was a little more aggressive especially during the shutdown process. During the shutdown I turned the fan down to F2-F3 and it will stop the A-01 beep error if I turn up the fan to F5 it goes back on every few minutes. Once the roast temp is below 90 Celsius i can turn up the fan well past F9 to FC with no Error code of A-01. I believe something is over heating or a short in the fan motor or in the realm…