Airflow blower low speed issue

I have a new Allio roaster bullet V2, recently received . It has blower speed issue, the blower speed does not increase more than 600 rpm when I increased it from F2 to F9. I did the calibration, but it doesn’t help. Anyone has faced similar issue or have a suggestion how I can fixed it?

My older V1.5 Bullet had a bad exhaust fan motor when it was essentially new. They’ve changed the fan since then but there’s no reason to be believe there won’t be an occasional bad part. Replacement is only a little fussy but certainly do-able. Contact Aillio Support and start a Trouble Ticket so they can help trouble shoot the problem and get a replacement on the way to you if needed.


Could you try to heat up the bullet above 100C on the drum, then go to shut down mode and set the fan to FC? What is the RPM then?

Thanks Jacob
I tried your steps, the fan speed shows zero in log , but actually the fan goes to higher speed when I set it to FC.

Thanks Bob for your reply , I got new motor and replaced, but still the problem exists. The blower speed doesn’t exceed 600 rpm

This is pretty lame but…

If you have a recent Bullet I would guess your roaster is supplied with the version 2 motor. When you run calibration you have to be certain you have chosen the correct calibration routine in f/w. The only clue I can offer is that the one intended for the version 2 fan motor starts with the number 2xxx. If it starts with 1xxx that’s calibration for the original/old fan motor.

Even more lame, lacking any other insight as to which motor you might have, you can distinguish between the two versions by slowly rotating the motor shaft. The armature will jump from pole position to pole position about 4 times on the old motor design but the new one has many more positions it settles at when manually rotating the motor shaft.


1 Like