Anyone using RoasTime with MacOS Ventura 13?

Considering upgrading from Monterey 12.6 to Ventura 13.3. Any issues with RoasTime?

I’ve been using it for several months - no issues that I’ve noticed (checking now I’m still on 13.2, but at this point I don’t anticipate any issues going to 13.3).

13.3 isn’t a problem. This I what I’m roasting with:

% sw_vers
ProductName:		macOS
ProductVersion:		13.3.1
BuildVersion:		22E261

no issues here as well 13.2 currently


I had crazy amount of connection failures with the latest Ventura 13.4. Roastime v4 is extremely unstable for me and would freeze whenever I would start the preheat.

Only remedy that worked after an hour of troubleshooting was using v4 of Roastime as suggested by Morten (CoffeeMind). Worked like a charm and I was up and roasting again.

I am having lots of connection failures as well on a Mcbook running Ventura 13.4. It loses connection each time I try to preheat.

1 Like

Great to hear I’m not alone on this one, but also, sounds like they need a fix.

How do we go about telling Aillio? Did you just send an email?

1 Like

I will, I am trying to run it on RoasTime3, & it seems to be working now.

Hey @phvtalk.twoL,

Would you be able to give this another try with RT v4. We were investigating and released a communications service update that should have this fixed. Seems like @greenmancoffeeroasti got this update and the fixed worked for them.

Your RT should automatically download communications service v1.10.31. You can see this under Software > Settings.


I haven’t tried the updated communications service yet, but will give it a shot this evening.

1 Like

I’m using Mac OS 13.4 and I don’t have any issues. Also using RoasTime v4