Bug: Total roast green weight is not showing correctly (fixed)

I wanted to check how much coffee I have roasted since I got the Bullet. I remember there was anption to check this on older version of the roast.world site. Now I can select only max to 1 year period, and I see only the number of roasts, the kg-meter shows “0”… Am I doing something wrong?

Screenshot_20210409_193038_com.android.chrome|240x500

Go to Dashboard -> Beans -> My Beans. All your beans are listed with the kg roasted & inventory remaining.

Bruce

Screenshot (49)|690x399

Thanks for reply, but your advice does not apply to me, because I have stopped using inventory at some point. Just too much fuss with entering the data of every kilogram of beans I bought (I have quite a rotation), I roast with just entering the name and batch size (partly because it was always difficult to scroll and find the right bean from the inventory).
I thought that the total bean weight would sum up the batch sizes, and not the inventory statistics, especially that having 321 roasts and 0 kg’s roasted in past year looks like a bug to me…

Hey @pafcio0,

I will add an All Time option to the overview section. The Beans Roasted section should tell you the total amount you’ve roasted. This is calculated by doing a sum of all roast’s green weight for a specified time period.

Thanks for pointing this out. I’ll note this as a bug and get it fixed asap.

Update: After looking into this in more detail, it looks like this value is a sum of the final weight of the bean rather than the green weight. I’m assuming that it should be a sum of the green weight instead.

Update: I added an all time option and a Green Weight and a Green Weight activity.

So cool, thanks!
“Green weight” - that is useful!