Bug: Whenever I roast first batch, logging stops after charge

This description contains several possible bugs.
The most important bug is that when I am done preheating my Bullet, and load first charge, logging stops. I can then close the application, open it back up and it works as intended. This happens every time with first batch. Consecutive batches runs as intended.
Moreover, when in this broken mode, some of the reference points (yellowing, FC etc) for the chart are off when the roast is live. This is corrected in the stored roast chart, with the missing gap in the beginning of the roast as depicted in the attached screenshot. The fact that the chart is off, is not that big of a deal, provided the initial bug is fixed :slight_smile:

Have you tried RT v3.3.0? I roasted with 3.3 over the weekend and didn’t see this issue.

No, haven’t tried it with the new software, the roast in the picture was one a couple of days before the update was available. The previous edition (3.2.5) displayed this behaviour.