Chaff Warning

Hi Just turned on my Aillio Bullet and cleaned out the chaff collector and fan etc.

When turning on and putting it into preheat mode the chaff warning and sound (beep) comes on.
Usually this fixes when you reseat the chaff collector or re fit the impeller.

Done both of these and still the same problem.

Wondering if the chaff collector sensor has gone or if there is something else going on?

When I switch it to roasting I get an error code 6384, I guess this is telling me not to roast when the chaff collector isnt on properly.

All the best Steve

I’ve never heard of or seen this sensor. I don’t think there is a sensor for the chaff collector, so you may have another issue. I’ve had the whole thing apart, and I have removed my collector in the middle of a roast to clean it out.

You should check that the micro switch turns on the small cooling fan when you press it. Also check the connections on the “Back PCB” near the motor.

@prehistoricperk FYI CB / CE certified Bullets have a switch to turn off the exhaust fan / small cooling fan when you remove the chaff collector. If the chaff collector is not mounted during preheat the display will show “Chaf” :slight_smile:

1 Like

Is this something only the euro/non-us markets received?

Doesn’t affect me so I never tried to understand the details but I believe it’s the 220 VAC power option (which was driven by EU certification requirements).

Bruce

Bullets that are certified have this. I don’t remember each country they are sold to, but it includes EU, Australia, Korea, Japan…

I am having this error now. Where is the micro switch that turns on the small cooling fan? I have an early version of the roaster (#1234), but recently did the V2 upgrades with the IBTS. Are we talking about the little fan at the bottom under the pulley in the back?

Never mind. I took it all apart and put it back together, and now it’s working…

Glad you got it working. There is no microswitch in your roaster, only certified V2 Bullets. If you have this issue, most likely a bad connection to the small PCB near the motor, or some other cable connection.

Well, that’s good news and bad news. Good that there is not a microswitch causing problems. Bad because SOMETHING was causing a problem. Do you have any suggestion as to how to troubleshoot the “bad connection to the small PCB near the motor, or some other cable connection”?

All I did tonight was wiggle something into place to not cause any more problems. But it was a bit of a hassle dealing with all of that when I did not plan for the time to do it…

It really depends on the symptoms. Just keep the connectors firmly together, and make sure no wires / cable is being squeezed by the motor cover.