Constant freezing on two machines

Having constant freezing problems today with both my bullets. THey both freeze on dropping at the end and when it says “Charge”? I’ve restarted both computers. Running 3.3.0 and 602 firmware. Im at a loss for what to do with this. Any help greatly apprecaited

Any error codes? Anything in the Info/Logs errors? Have you had successful roasts with these installs of RT3.3.0? or is this a fresh install that has never worked? Which OS?

Also, did you get RT3 from here?

Bruce

Hey,

Do you mind joining the slack here? https://join.slack.com/t/roastime/shared_invite/zt-h7qicu0g-E_u1DsYGRmLXEQ0czoLweg

Would be great if we could have a screenshare and I can help you debug.

Thanks!

No error codes. Nothing to show on the screen, it just stopped working to the point that I couldn’t roast anymore today. I’m going to look at the ibts sensors position in the dock area and see if heat was getting into the control board area. I’ve tried all the usual like restarting the computers, swapping out the USB cables.

I don’t think it has anything to do with hardware.
Did you join our slack? I know Matthew very much would like to help you find the problem…

Joined slack

1 Like