Cooling during the next batch

My cooling fan is sitting for C1 after I load the roaster with the next batch. Before there was no such problem . The colling setting remains unchanged during the loading and roasting next batch. Now, I have to set it back each time after the next roasting was started… How can I fix that problem?
Thank you!

Are you using F1 after a roast to do Back to Back Roasting mode? When you press F1 for this you can then use the “-” and “+” buttons to set the cooling fan to the level you’d like. If this seems like a bug and is new behavior you may try updating the Bullet firmware and RoasTime, if possible.

1 Like

The cooling fan on the cooling tray is ‘always on’. That’s to cause air to move under the power board to improve heat management at a time when there are no hot beans in the tray. When the roast is ended and the now-roasted beans are dropped into the cooling tray, the cooling tray fan ought to go to C9. The +/- buttons below the F2-button (rightmost F- button on the control panel) allow you to cycle thru F(an), D(rum), C(ooling) . That said, when the roast is ended the cooling tray fan ought to go to C9… that speed is set by the f/w when you end the roast.


My cooling fan is not turned on for all the time. It`s turning to C9 at the end of roasting. I know how to use the F2 button, but after starting the next roasting the cooling fan automatically turns to C1, and only after 10 seconds of new roasting I can set it back to the desired lvl (C9 in my case)

Yes, I use F1.
Probably after an update, I got such a problem because I use the latest updates. Also, my main Fan going to fast at the cooling phase at F7, about 8000 rpm. But at cooling roaster mode everything is ok. (my roaster is clear with no blockages.) The new update gets everything worse… It is supper sad that you can`t turn on the cooling fan at any time you want, just in case when something goes wrong. Like for example when I accidentally push twice the PRG button after roasting and just skip the cooling phase… so sad, I have to strart preheating, roasting, and finally end roasting to enter the cooling mode again… Yeah it takes me about 3-4 seconds, but come one… + 2 seconds to figure out what goes wrong, and 1-2 seconds until the fan will take the full speed.

Doesn’t sound right. C9 at the end of the roast is proper. Starting a back-to-back roast and having the cooling tray fan go to C1 is not correct. I suspect (but don’t know!) it might be procedural-

  • when the roast is ready to drop, press PRS once (cooling tray → C9; roaster fan → F7; power → P0) and lift the door to eject the beans. If you are done roasting do nothing else till the roaster goes to OFF mode. If you want to do a back-to-back roast…
  • press F1 once; control panel lights start blinking.
    – use the +/- buttons below F1 to select the new PH temp; otherwise go to the next step…
  • Press PRS to start the next roast; roaster and RT4 should indicate Preheat.
  • the cooling tray should stay at C9 and the roaster should go to preheat (at the new temp if you changed it). Unless you purposely set C9 → C0 to end Cooling mode, the cooling tray fan will continue at C9 till f/w times out and C9 → C0. The cooling tray fan is actually spinning at low speed to disturb the air beneath the power board under the drum.

Preheat sets the fan speed (F#) to F1 plus changing P setting to fit the preheat conditions for your roasting ambient. You have no control of any P-, F-, D- setting during preheat.

During a manually controlled roast you can access P-/F-/D- settings by pressing F2 untill the desired function (P-/F-/D-) is displayed. Then use +/- below F2 to adjust.

This what I do every time I roast. I think I have the sequence right. If I don’t I hope someone steps in to correct me.

Thank you. It makes some sense. But unfortunately, my roaster works in a slightly different way. So, at the end of the roasting process, I press the PRS button to enter a cooling mode. C9,P0,F7. But the next pressing PRS button led me to cooldown roaster mode where C0,(I even can’t see that option, but only by inspection) P0, F7(or higher), D1(or D0, but it still rotates with a slower speed).
To start the next roasting from the cooling mode I am supposed to press F1 first, and only after the PRS button to enter the PH mode and again PRS to charge the roaster. Usually, during that process and after charging the roaster C9 remains unchanged. But only last week after/during charging my cooler goes to C1 automatically which is weird to me.
If it sounds weird, I`m asking for help to solve that problem.
Thank you!

This is exactly what should be expected by touching PRS a 2nd time without having touched F1 to indicate back-to-back roasts. Pressing PRS a 2nd time without pressing F1 ends the current roast which is cooling. So C9 → C0 and the roaster goes into Shutdown mode.

So if you are ending a roast normally and want to do another (a back-to-back roast), the sequence should be…

  • press PRS [this forces the current roast to go to Cooling mode… C9]
  • drop/eject the roasted beans
  • press F1 [after pressing F1 you should see C9 displayed; you can now set the preheat temp to a new value if desired using the +/- buttons below F1; if the preheat temp is to be the same just move to the next step]
  • press PRS [this launches Preheat mode while allowing Cooling mode (cooling tray fan = C9) to continue while Preheat mode continues]
  • Cooling mode runs for (I think!) 5 minutes unless you use the F2 buttons to set Cooling → C0 ending the Cooling mode.

If you don’t want to do a b-2-b roast then you would just-

  • press PRS (once!)
  • drop/eject the roasted beans
  • wait for the Bullet to cool in Shutdown mode, then → Off mode when IBTS = 175°F.

I think this is right and certainly hope it’s clearer than my last attempt (pretty bad- sorry)!


1 Like