Day Stared With A-01 and Got Worse From There

Well, today would have been my 8th roasting session were it not for the A-01 code I was greeted with this morning. I’ve tried to do the fan recalibration, however, the process stopped at F1 and refused to go further (I’ve tried both using the A button and the fan +/- at the same time. Neither works). I’ve not done any heavy clean yet so nothing has been disassembled. The fan, impeller and belt were all moving freely (impeller is dirty - I roast dark).

Just in case, I tried adjusting the impeller, and gave it another try. Well, I’ve gone from bad to way worse I’m afraid (I assume because of the failed fan calibration). When I turned it back on after adjusting the impeller, there was a little startup noise, but the control panel never lit up and the unit shut itself down within ~10 seconds of startup. There was an odor afterwards that smelled suspiciously like burning electronics.

I’ve seen comments about software updates, but I’m unsure how to tell if I’m current or how to do anything other than the auto-updates. I think I’m past that now though.

Everything was working fine when I shut it down last weekend. I’m at a loss. Any suggestions?

Hey Seansun, sorry to hear about the issues.
Up front, i’ve not experienced the same issue, but have you tried a power startup disconnected from any computers? and it is on its own circuit for power?

For your sake, since you had the burning electronic smell, it may be best to call your local retailer or contact who you bought it from.

Good luck with it!

The A-01 error is caused by the exhaust fan not spinning. Prob got it too close to some of the sheet metal. If you view down thru the exhaust vent you can see if it’s centered between the 2 vertical surfaces. Keep in mind the shaft can move back and forth a little so you have to allow for that.

Also could be the bail (handle) on the filter is extended toward the fan. If so, you just have to rotate the handle toward the screen cup.


1 Like