Drum stops rotating

After a deep cleaning, and then no roasting for a month, I just charged with a new roast and when I put in the beans - 750gm - the drum completely stops! I’ve tried twice - same result. Obviously dangerous and I moved it to cooling, took off the chafe’s collector and got the drum moving enough to dump the charred beans. The belt is on and it seems to move as expected when pre-heating and cooling. But with a charge of my normal amount it simply stops moving. The belt is not slipping and no grinding.

What could be going on?

I’ll cool it down and take it apart on the front end but all looks ok from the outside.

Any ideas?

Could be belt tension but you ought to hear the cogs slipping. And you need to confirm the drum motor is turning (under the cover on the side where the muffin fan is). Intermittent suggests it’s not a fuse provided it’s seated ok.

Probably best to get a trouble ticket started. Aillio will guide you thru trouble shooting and get parts on the way if they’re needed.

Bruce

Tried again to confirm the recipe had not screwed up and stopped the drum. Nope, it is set at D9 and turns normally for say the first 200gm in, then stops when I add more with D9 still showing. I can get it to turn again with a push and moving the roaster to cooling. Again, the belt did not look like it was slipping. Maybe a bit of a grind noise but I’ve always had a bit of a scrape noise and this sounded essentially similar.

@bruce - how do I start a ticket?

Aillio.com
It’s under Contact (not Support)

Bruce

yep - just sent. Very weird. if I try to stop the drum otherwise I can’t.
Got to let it cool down but need some coffee! Guess I’ll need to buy some ;-(

When in doubt, read the manual. In the troubleshooting section they suggest tightening the hold set screw on the main drive shaft. I was skeptical since it had worked fine before but well - it was completely loose. Tightened, put it all back together and am testing now…

Excellent! It would be embarrassing to have buy coffee!! :blush:

Bruce

Heck to make sure the drum is forward and the bearing is in the face plate and not behind it. No idea if this would stop the drum unde load, but it’s worth looking at since you said you recently deep cleaned.

Was this issue resolved?

I just had the same thing happen with some wonderful Guatemalan Crown Jewel beans. I only loaded 325 gm and as mentioned above, the drum stops halfway into loading. The drum functions normally without load. I can change speeds and all appears normal until the weight of the beans stops the drum. I repeated this again after cool down using the same charred beans and the stalled drum phenotype is reproducible.

I will open the front and clean the bearing though this was done recently. I’ll look into the belt tension and see if it needs adjusting. Any fix will be welcomed.

A couple possibilities come to mind-

  • beans jammed probably at the front edge of the drum, most likely with small beans. In this case it may be that the number of shims on the drum shaft push the drum toward the rear. You’re probably going to hear something if this happens.
  • the belt tension isn’t right or the key that indexes the drive pulley to shaft has dropped out or slipped to the side and the drum stopped turning.
  • another possibility of course is the drive motor is intermittent but that seems less likely.

In any case it would be wise to get a Trouble Ticket started with Aillio.

Bruce

1 Like

I am happy to report that I seem to have fixed the problem. I hope my answer helps with one solution when the same symptom happens to others (you!!)

On page 29 of the user manual there is a poor description of how to prevent the motor pulley (the piece that holds the belt and needs to be fixed to the shaft) from slipping under a load of beans. More photos of this piece and the two tiny allen screws in the pulley that need to be tightened would be helpful. In short, you need to remove the motor, put back the pulley and tighten the screws to fix it tightly to the motor shaft. Then, you have to reassemble. This is tricky. Keep track of all the parts and the way they fit together. In any event, be patient and it will work.

I lost 325 gm of CROWN JEWEL GUATEMALA ANTIGUA LUIS PEDRO ZELAYA but I did learn a bit about my roaster.