ErC 0002


#21

When X light is on during roasting you see the IBTS temperature, otherwise the old metal probe yes.
310 max is the drum. The metal bean probe will never get this hot as it is only heated by the air when in preheat.


#22

So you don’t have the IBTS installed?
What is your maximum allowable preheat temperature that you can set in off mode?


#23

well then it was the itbs with 2 green beans inside that disturbed and made this happen


#24

I have IBTS installed (S/N 001561). I meant that I’ve never had the drum exceed 200-205C during a roast. The max preheat temp in off mode is 310.


#25

I am a little bit confused, did you clean the small mirror like sensor surface? If you have the IBTS there is no IR glass.

When roasting there is no longer any drum temp because the beans are in the field of view of the IBTS. So if you have never exceeded 205C that just means your beans were never hotter than this. When there are no beans in the drum you are measuring the drum temperature which will be hotter, and this can be preheated up to 310C.


#26

So I could never get 475 FW to work properly. I tried flashing it multiple times but it never seemed to ‘take’. I would get an error on initial power up. That would be solved with a restart and I could roast, but then I would get the temp error at the end of the roast. I decided to try flashing the Beta FW, but Roast Time wouldn’t show it when I went to the update tool. Today I reinstalled RT, and flashed the Beta FW, and the temp error seems to be solved.

Not sure if the problem was RT or FW, but at least I didn’t have to suffer through beeping alarms during cooling today :slight_smile:


#27

What version are you on now then?
Glad you got it solved!


#28

I’m using Roast Time 2.2.0 now. May have been one version behind when I was having the problem but frankly I don’t recall the exact version.

For the FW, I was trying to use 475. I’ve since installed the Beta and that seems to work. My original plan was to install the Beta and then re-install 475 - using the Beta as a way to overwrite the FW. But since the Beta seems stable so far, I haven’t tried to go back.

Thanks for the help!