ErC 0002


#1

Just started roasting on my new Bullet. After updating Firmware to 475 if I am trying to roast a darker roast my drum temp goes over 320 and I get ERC 0002 it won’t even be into SC. Anyone else have this issue? When I’m doing a light roast it does this every time I drop the beans, as the DT goes up.


#2

That sounds like the “Is anybody there” error. After the temperature reaches a certain threshold, the Bullet wants to see you do something (anything) at least once every 2 minutes. When that flashes and it beeps, just press any button on the control panel. Nothing will change, but the Bullet will be happy for another 2 minutes.

You can read about this in the “SAFETY” note on page 17 of the online manual.

Oops! Strike that. Check page 32 of the online manual. You may have a problem with the fan for your IBTS.

I’m still trying to work out my dark roast. It’s not easy getting it as dark as I’d like - especially with it being a bit hard to hear second crack.


#3

I´ve got the same message (when cooling roast). I did update to newest fw and I also installed the IBTS obviously.


#4

This happened to me after I updated to the newest firmware as well, but it turned out the ‘beta’ firmware at that point was older than the stable firmware. That meant that even though I updated the firmware, I put an old version on it.

The Error I was getting was that the drum temperature was out of range, and it was because I had an IBTS roaster running firmware for the non IBTS version. False alarm firing based on the drum temperature.


#5

It wasn’t causing issues until I tried a dark roast. It looks like the drum temp and bean temp are alot farther apart on my profiles?

My little fan is definitely running. Could it be that I just didn’t preheat long enough? I just reinstalled the firmware, and I’m letting it preheat for a half hour before I try again


#6

I am running the stable 475


#7

There is an info button in RoasTime that shows a bunch of values when your roaster is connected and running. I didn’t realize my issue with the firmware until I looked there and saw version 448 on mine!! I could’ve swore at that point that I definitely had flashed 475 but it didn’t stick for some reason.

Also, I noticed when you flash 475 it does require a couple reboots. The first reboot starts the update of the actual sensor as well, then another full pull the power reboot and it worked without that error for me.


#8

Ya I don’t know what fixed mine, I updated to 475 stable 3 times, and it said that’s what was running. And finally I updated to beta version and it worked. My drum temp now is only 10 different from bean temp. Makes more sense than 100


#9

Yeah, that is what happened to me too. The thing is, that for a brief period of time, the beta and the stable were different and swapped. Now they are both 475 and I think that means everyone is flashing the right firmware… Also the reboots helped me, as I didn’t reboot twice and the first reboot was not enough.


#10

So did you fix this?


#11

It’s fixed for you now?


#12

Its fixed for me yes - the alarm has not come back after a couple of restarts


#13

Mine is still doing it. Think I might flash the beta and see what happens. So far, 475 is not working for me.


#14

Ya mine fixed after reflashing multiple times as well as restarting my computer afew times. Not sure at what point it fixed.


#15

I had it today 2 times with prior Beta to 508, just installed beta 508 hope next time its better

but how the dell ITBS say 222 abd drum old probe 245 that is not good at all…

It occurred thanks at last roasts 8 total.

by the way what is can be set last in menu settings — bL 6?


#16

Probably not related to what you’re problems are, but I’ve noticed I have to re-boot the Bullet (disconnect then re-connect the power cord) two times after a f/w update before I get a proper display in the Info panel. That has applied to all versions of the f/w I’ve installed starting with 475; I have no experience prior to the 475 update. I don’t see it as an issue, just part of the process.


#17

thanks I do this with every update, this ErC 0002 came on todays roasts nr 7&8 thanks at the end but it stopped my roasts only could read drum temp about 245 and bean Itbs 222 enough for my espresso roast.


#18

Hi Kurt,
Are you using the new IBTS?
Could you have confused the BT and DT and that bean temp was actually 245 deg C? That is the maximum allowed temperature for the BT and when the bullet reaches this it will stop the induction and give an error.


#19

Hey Jacob

new IBTS x light is bean and without drum old metal sensor right?
When I switched x light I saw this temp differences.

No my roast is city dark never burned at 245

By the way
new 508 beta says till 310°C; so is that more than 245°C on metal probe?


#20

I just received the ErC 0002 on two roasts today. The drum temp was through the roof at 300 C when it came on. I’ve never received this before and always had a drum temp that max’s out at 200-205 C. I checked that both fans by the chaff collector were running, and they were. These are the first roasts I’ve done since cleaning the IR window, so I will open it back up and check the connections… Any other guidance?