Fw 475


#1

I just installed firmware 475, along with Roastime 2.08. 2.0.8. has an improved roasting interface. I wondered about other novelties in fw and Roastime.


#2

Most new features are in regards to the new IBT sensor which is now supported.
Also, the bullet should now go to charge mode no matter what windy conditions the roaster is placed in.


#3

Jacob/Kurt does FW 475 still work with old sensor? I ordered & paid new IBT sensor but did not arrive yet


#4

Yes it does.


#5

excellent thanks


#6

Anyone else lose audio prompts with 475? I moved from 448 to 475, with audio prompts working (The Bullet is now ready, Charge). Now, nothing. I get beeps and I get the warning sound if I don’t touch the control panel for extended period. But no voice.
Everything else seems to work fine.


#7

Is there a page that shows the changelog/new features of the fw updates?

(sorry if this has been answered before, I searched and didn’t find it)


#8

I found one kind of bug in fw475. If I start a roast, I cannot move to P10 using the Buller UI or the Roastome 2.08 UI by pusing on +. Fortunately, you can go to P10 by moving the slider from p9 to p10 in Roastime.


#9

There is no P10, so the bug is that it shows P10 when you move the slider. P9 is the maximum power setting (for now)


#10

I must be missing something: I have not yet installed the IBTS kit i received but I did try to install FW 475…several times unsuccessfully. I am running RT 2.1.0-beta. When I attempt to update the firmware I see both my current version (448) as well as the Beta release 475, however I am unable to highlight/activate the 475 button. I tried just hitting the download button anyway and it appears to install however at the end of the process it says I have successfully installed the firmware, but it is again just the FW448 version. I tried hitting “Force Update Drivers” and I get the “DOS” window and the install just hung up (says "installing) but I left it for an hour and nothing happened. Suggestions please and thanks.


#11

Hi Larz, Please try again, we have moved 475 from beta to release.


#12

Yes, thanks Jacob. I just discovered that and successfully updated the firmware to 475. However, when I preheated the R1 to 165C to begin a roast, I took my eye off the R1 for 20 minutes and upon returning the bean temp was showing 226C and felt and smelled very hot (keep in mind I have not installed the IBTS yet). Then the R1 almost immediately went into a critical error (ErC) and annunciated continuously. I immediately hit the PRS button until it said it was in cooling mode but shortly thereafter the R1 completely powered off and would not restart. In a rather desperate attempt to cool the R1 off before any damage occurred, I ran small fans in and on the roaster (a waste of time I suppose) . At any rate, the machine has cooled of and restarted…not sure what if any damage has occurred but I am reluctant to preheat for another roast until I get advice. Thanks


#13

I am not sure, but maybe something triggered the Bullet to go to roast mode and continue heating up. I would not be too worried, the Bullet is pretty tough. Keep an eye on the preheat next time and make sure it stops at your setpoint. It will normally heat to 5deg more than your setpoint and then stop the induction until the temp has dropped.


#14

I may be missing something here but my roaster (currently on 475) does not go into charge mode automatically. I have the IBTS (just accepted delivery of mine from sweet maria’s yesterday) and before updating the firmware I did see it do it once, but not since.

What are the conditions that it should go into charge mode? I’ve had the preheat set to 230C I believe (after my seasoning roasts at 205C) and last roast I let the bean temp get pretty high (maybe 140 or so I think)?


#15

How long are you waiting?


#16

Oh, I should have closed this about a week ago. It worked when i let it preheat for about a half an hour. It seems to be working fine.