Help, system decided to not follow recipe

So, last night I roasted (4) 1lb batches. During the 1st one, I thought I’d try and up my drum speed so I clicked in the software (during a recipe) to up the drum speed. Perfect. That worked.

Well, the subsequent roast decided to NOT follow the recipe. Just stayed on my preheat amount. I didn’t notice until near the end of a couple of roasts this was happening. (was busy with other things in the garage).

Anyone else ever experience this? Now I’m worried that the next roast wont follow.

Bonus question. Whats the preferred method to end 1 roast and start another? (get it back into preheat mode)

I checked your roasts and didn’t see any recipes under the @carsononline user name. Did you by chance mean Playback of a prior roast (vs. executing a Recipe)? If you did, I recall my one and only time trying a Playback quite some time ago. I tried to alter a fan setting and that (at least with that version) seemed to terminate the Playback as I recall. Recipes allow more freedom during execution than Playback does. I’ve altered fan and power settings without issue- the recipes kept running and and just picked up the next step.


It was marked private… now public. It was indeed a recipe. Always go to the chef hat and start from there. :slight_smile: Whats weird is the 1st roast I was doing when I made the initial change worked fine. It was the following couple that were off. Who knows. Prob need to reboot the PC again. :slight_smile:

Or restart RT3.

I’ve found Recipes pretty solid in 3.4.1 so I’m not sure what’s going on. You should see messages at the bottom of the screen telling you if a Recipe or an Overlay is open but it’s a little late to check that now! :slight_smile: