How to do a clean uninstall and install Windows 10?

In troubleshooting my system, I tried to uninstall and reinstall R2 and the drivers. Now when launching R2 it shows a white screen and nothing else.

Is there a process to remove completely and reinstall? I suspect that something is confused in Windows.

  1. under “type here to search” type programs
  2. select “add or remove programs”
  3. scroll down Apps and Programs list and select RoasTime
  4. click uninstall

try a fresh install. Don’t use your existing installation file, it may be corrupted. If you still have problems then you will have to manual go in and remove any remnant files.

I did use the method you described prior to posting for assistance. I was wondering if there are some registry values I need manually remove.

I looked in several subfolders. Usually there is a remnant folder containing the program but I was unable to find one. Not sure which registry values to change without getting into trouble. I think you will need guidance from Aillio. There is a support section on the Aillio website where you can address technical support issues. Leave them a tech support email. The tech support got back to me within a day and they were very helpful.

If your roasts are already synced to Roast.World then you try to remove these:

If you are not synced up then you should contact aillio before deleting those folders as you may loose your roasts.
You might need to enable “hidden items” → go to the View tab or View options.

I had this issue. It cleared up by installing a the new 2.0v. But then that caused the inability to see both bean & drum temp on the roaster’s display. Having difficulty believing these sw package not being ready. Great roaster but it’s only as good as the sw…Couldn’t get my Sumatra to dark because of the 428 F drum temp limit prior to 2.0v.

Thank you, that appears to have worked, the software now starts properly. However, my max pre-heat setting is 205, I am unable to increase beyond. Any ideas?

I should mention that the firmware is the beta 448

Also, one other weird thing…which may not matter, when installing the drivers. I use the Force Driver update option. This appears to hang at the step “installing drivers USB\VID_0483&PID_A27E&REV_0200” it never seems to complete

update I removed the drivers via the device manager and was able to update the drivers without hanging, but still unable to get past 205 preheat.

Please use the release version V475, that should fix the preheat temp to be 300 Deg max.

Is it 300 Max? The online manual currently recommends 300 - 310 C pre-heat for 1000 grams and power levels up to PP.