Installation has failed

I’ve tried installing the new windows software, but keep getting “Installation has failed”. Has anyone else seen this? Suggestions? It did provide me a log, but I can’t figure out the issue.


1 Like


Is this for windows? Are you running a 32bit version of windows? The version released was 64bit and will fail on 32bit systems. I am releasing a new one you can try today if this is your case.

You can try downloading the 32 bit version from here:

1 Like

Thanks Matthew, I will give this a try tonight!

Matthew, the 32 bit version installed! Thank you! Unfortunately, the software is saying my roaster is disconnected. I’ve double-checked the USB, any thoughts?

Did the driver updates run while the roaster was plugged in? If not, you can go to “Tools” and “Force Driver Update” (I think is the name). Make sure the roaster is plugged in and turned on.

1 Like

Thanks again, I will give that a try!

My computer is 64 bit yet I keep receiving errors when downloading the 64 bit version. The 32 bit version downloads but when opening up Roast Time the screen in white. I’ve tried redownloading, restarting, but no fix. Anyone else encounter this?

Did the white screen happen after importing your roasts? If you go to preheat, does it change to the roasting screen? I am releasing a fix today that had some peoples profiles throwing off the database and showing a blank screen on the dashboard.

Yes, white screen after I opened Roast Time for the 2nd time after importing the old roast profiles.

Does 2.0.5 fix the issue for you?

Yes sir! The white screen issue has been resolved! Thanks a lot!

1 Like