Loss of Power During Roast

I was doing a 900 g roast this afternoon on my 3 1/2 yr old R1V2. At P9 it took over 6 minutes to reach 160C. At about 12 mins into the roast the RoR dropped to zero. The red LED on the board continued to flash 5 times. Everything else functioned - just no heat. Ambient temp was about 65F. I usually do 550g roasts.
I’ve seen topics like this posted but never a reference to 5 flashes of the LED.
I’ve submitted a support ticket but wonder if anyone else had this same problem. I’m afraid the induction board is toast.

In my notes, I have 5 flashes of the red LED as a timeout:
IGBT_ERR_TIMEOUT 0x10 /* When the induction has been On for more than one hour - at 60 Hz*/

This doesn’t sound like what you experienced.
My notes for this may not be up to date. or may not relate to your model

Thanks for the info Bill.
If I take "When the induction has been On for more than one hour - at 60 Hz" at face value then how do people do multiple back to back roasts?
The reply from Aillio: Based on the logs there might be something wrong with the Induction Module. Can you provide us with a video of the blinking to double-check?
Can I run the roaster empty to try and recreate the problem? I’d rather not waste another 2 lbs of beans if possible.

I wasn’t convinced that the alarm code that I have is applicable to what you are experiencing. The alarm codes that I have may be out of date.

Have you tried running one of your 550g roasts?

I would ask customer service if you can run that same profile without beans. I wouldn’t want to be the one that suggested that it is okay and cause more potential damage to your Bullet.

Sorry @kkrawford, I am not much help today.

In the spreadsheet I found from Aillio I have 5 flashes as a Timeout-

IGBT_ERR_TIMEOUT 0x10 /* When the induction has been On for more than one hour - at 60 Hz*/ 5

Unfortunately I have no clue what the Timer is measuring though I would speculate it’s idle time with no roast activity. I do a long Preheat (close to an hour) then start the roast session which will run 2-3 hours more. I’ve not had this error. So it isn’t simply ‘on time’ that’s being monitored. Need some help from the creator- @jacob ? (Of course the timing isn’t good since his weekend just started!).


Thanks for the info Bruce. I just fired up the roaster. After booting I counted 17 LED flashes. Then it glowed constant as usual. I roasted 450g and everything went normally. Good news but I’m still uneasy about the shutdown yesterday and the somewhat ominous message from Aillio. Fingers crossed.