Not uploading to Roast World

I was roasting the other day and my internet connection went down and 3 of the roasts where completed with no internet. No biggie they are in roastime but I cannot get them to roast world, how can I get them to upload? I am using the latest software.


The roasts should be saved on your local drive as well as the server. Try re-syncing on the RT3 Roast History page. The link is in the upper right corner beside Go o Roast->. Or try your browser- just refresh the Dashboard while connected.


Thanks for your reply and help Bruce, but nether of these worked. Maybe one of the people form Aillio can help.


They should auto sync up when you reconnect to the internet. RT itself keeps a “log” of things that should have been done and when they fail; they retry on connection. If that is not happening, there may be a bug in there. I haven’t tested it with a disconnection over a long period of time, maybe part of your log got wiped somehow.

I will play around today and I will add in a backup way to get these to sync in the next version.


Thanks Matthew.

I’m having the same issue and am running the latest version of RT. I’ve logged 9 roasts since mid October, synced multiple times, and none of these roasts are visible on Roast World.


Thank you,


My last updated roasts to are Oct 22. 7 more recent roasts do show up on but not the original site. I’m not sure about the timing but that’s probably about the time I downloaded RoasTime 3. So is it now only pushing to beta.r.w?

EDIT: scratch that, I had to very manually click the circular arrows to Resync all roasts with RoastWorld button 03%20PM
I didn’t except it to not auto update while continuously online and 3 days later.

I’m having the same issue. Re-synching doesn’t help. Neither Roastword nor Roastword.beta are showing any roasts since late Nov. but Roastime has them all.

RT3 only syncs with the new Roast.World at

@kafei - I’ve saved some roast profiles from betaroastworld but they don’t update to RT3. Have tried resyncing, log-out, log-in. I roasted on a different laptop yesterday and now logged-in on my other laptop - could that be causing an issue with the sync?

It should not cause any problems as long as you are using the same email to log in.

Hi Jacob, yep - logged in on same email.
I’ve saved a roast profile from beta roast world but it’s not showing in RT3. The Refresh button isn’t working. Does Bullet need to be connected to refresh?

I don’t think it needs to be connected as the syncing is separate. Can you provide the ID of the roast you saved and don’t show up on RT?

Hi Jacob, here’s a screengrab of both RT3 and betaroastworld:

thanks Jacob, it’s working now. Perfect.