Overlay In RT 4.6.16

I finally upgraded to the latest version of RT but find that the OVERLAY mode is MIA. It’s probably there but I can’t seem to find it.
Can anyone point me in the right direction?

In “Your Roasts” list you’ll see three vertical dots at the far right side. Click on them and the drop down menu will show. There you will find the overlay. If you open a single roast, the dots will be located in the upper right corner, next to preheat temp.

Thanks for the info. The 3 dots on the right side weren’t visible until I scrolled over. I knew I was missing something !

Hey @kkrawford,

Would you be okay with providing a screenshot of how this looks? I don’t think we intent for you to have to scroll to be able to see the three dots. I think this might be a UI issue.

Happy to get this fixed if we can see an example of the issue.


Sure. If it matters, the laptop I’m using only has a 14" screen.

When I have all of the available columns chosen to show in the roast tab, I must scroll on my 15” MacBook Pro in order to see the dots.

I turn off a few columns and I can then see the dots.

Just wanted to let you know that everything was normal at my end when I replied here. After that the scrolling thing made its appearance here too. It doesn’t really matter what screen size or resolution you’re using, because I first saw it on a 50" screen and did try changing the resolution. The thing must have happened with some of the more recent updates. Looking forward to a fix.

Hey @dryheatcoffee & @braca19452f9m,

If the sidebar is open, please try clicking the << arrows to collapse the sidebar. This should give you some extra real-estate to work with. We have updated the client to collapse this by default and to turn hide the Color Meter column by default.

In terms of using this on a 50" screen, could you try zooming in/out of RT? If you’re on Mac you can use CMD + +/-.


1 Like

Didn’t pay attention if the sidebar was open or not. In any case, if it wasn’t, it’s something that was done by the client after an update. Haven’t really noticed the arrows. Thank you for that. The color meter column is not hidden by default because I didn’t have to turn it on again. The 50" screen doesn’t make any difference if the sidebar isn’t collapsed, no matter how much I zoom in or out. I’m on Windows 11.