Pre-heat Error Message

Today while preheating I got the following error message:

Communications service v1.110.51
Fix - Firmware updater failing and going into bootloader.

The roast proceeded normally. The only other “out of the ordinary” event was single beep during cool down. When I looked at the faceplate, the display was normal and no error codes flashing.
I’m running RT 3.4.1 and FW 562… I know I’m way behind on FW updates but I’ve not had any problems in ages and have been bitten by FW upgrades on other devices in the past so I’ve resisted so far.
Any insight is appreciated.


I just noticed that several other people posted the same error message on the main Aillio Bullet Facebook page and had the same experience as I did. Nothing definitive yet but the suspicion is that it’s related to running an old FW version.

I’m getting the same error here preheating my Bullet this morning.

Are you all on RT3 or did you try RT4?

Sunday after roasting two back-to-back batches I upgraded to RT 4 and was then able to successfully upgrade the firmware so it appears my issue is now resolved. I had tried to upgrade firmware on the Bullet previously using RT 3 and failed and had to us a paperclip to reset the Bullet, I’m glad I was able to upgrade now.