R1 goes to P-Zero about a minute in to preheat


#1

I had this problem some acwhile back with my 110 machine. I installed the new heatsink and did about six roasts without a problem. Today when I set to preheat to 190°C at P7, at about a minute in my R1 beeped and the power went to 0. I unplugged it and restarted and then went to preheat and it worked fine, two roasts B2B. Any ideas why I have these hiccups?


#2

I had this issue a number of times prior to the heatsink upgrade and after much troubleshooting a PCB replacement (with a factory applied silicone coating) fixed it. I am not willing to guarantee that is the sole fix, but I would give it better than a 50% probability.


#3

Thanks Bob, I applied the silicone to my PCB but it’s the original that came with the R1. I think I’ll look into getting a new PCB, seems like the likely culprit.


#4

Try swapping out the power cord. I was having brutal power problems and that solved mine. I also had to replace the PCB, but for other reasons.

Replacing the power cord might not work, but you may well have one lying around the house from an old computer, and so it couldn’t hurt to try.


#5

Thanks, I’ll try it.


#6

I have this issue as well, except it occurs intermittently at preheat just before the bean temperature settles (before ‘charge’). The Bullet beeps and I’m unable to push any buttons. I unplug it and usually after unplugging a few times, the issue goes away for the duration of the roast. I was provided a new PCB but that did not resolve the problem. I unplugged the IR sensor and plugged it back in which seems to have lessened the occurrence. I’m still waiting for instructions from Aillio Support as the issue is still present.


#7

The bullet was initially set to preheat five Celsius above your setting/.
Then turn the power to zero, waiting for the ideal drum temperature.


#8

Thank you. My issue is within the first minute of starting the preheat, when the unit is initially heating up.


#9

Was this accompanied by error 4096? What was the eventual fix? New PCB?


#10

I don’t recall an error message, a new PCB resolved the issue.