Recipe Feature Ran Great Until the End


#1

I’m running RT 2.5.0 stable, f/w 515.

Tried the Recipe Function this afternoon. Pretty Slick. Straight forward to set up a recipe, used both Time and IBTS triggers and all commands functioned flawlessly.

However, when I received the End Roast reminder message at the preset time, I could not end the roast…tried the RT software command and then the PRS button…the entire Bullet Control Panel was frozen…neither the RT software or the Control Panel showed time advancing, although the roast was continuing, and the graph stopped.

I unplugged the Bullet, and then quickly re-plugged it and toggled the PRS button to get to Cooling mode.

The roast was not saved by the RT software or within RoastWorld, and the roast number had not advanced on the Info Panel in RT once I started my next roast, which I did manually, and it worked fine.

  1. Have you had something similar happen?

  2. Have you found a way to stop a roast when the S/W and Control Panel are frozen other than unplugging the roaster.

Thanks,
Billy


#2

No clue about Recipes, but it sounds like this one needs a Help Ticket (or whatever they’re called).

Bruce


#3

I haven’t ever seen that before. I will try to duplicate it in the office tomorrow. Maybe it would be best for you to open a support ticket by emailing support@aillio.com


#4

Thanks.

I sent an email just now.

I’ll also try Recipe again in the next couple of days and see how it runs on the second try.


#5

I had a similar issue with 2.5.0-stable and the latest beta FW. Had to rescue the roast the same way. The issue happened when IBTS-triggered end of roast event popped a message stating the roast is complete. I have deleted this last trigger for the subsequent roast and it went smooth.