Recipe preheat temp not working

When I first got the bullet back in February whatever I used (whether it be from my own or a downloaded recipe), as a preheat temp, would apply when the roast started. However that’s not the case now. It always goes to 401f. I had this problem a few weeks ago but after shutting everything down for an hour as I had other things to get done - when I came back and tried again, it worked fine and the bullet’s display would show the correct preheat temp. Now Aillio has recognized this and was assigned to look into it as described as some type of sync issue, I’ve not heard anything back and am wondering if this has happened to others and if there was a correlation or workaround. I’m not looking for speculative advice, but empirical please.

Thanks much!

Ps and yes, if I set the preheat temp on the bullet itself, that works, but I’m trying to get it working like it should.

Hi Bob-

Yeah, same thing… ignores the PH in the Recipe. What’s more when I power up the Bullet the PH setting in f/w has been modified to that value, even when I purposely change it in f/w setup.


Hi Bruce,

Yeah, I thought that may be the case, but confirmation is our sanity. Hopefully this will get resolved sooner than later, but it’s been a while since I first reported it and when Matthew said he had the backing to work on it. What I’ve had to do is manually set the PH temp on the bullet and then run the recipe, but I know you know that. Just for anyone else, that may be helpful.

1 Like