Roast Graphs not showing in both Roast World and Roast Time

Hi all,

I tried to install Roastime in a new laptop and noticed that my recipe do not have the roast graph anymore. May I know what is the issue here?

Usually I will clock on the "Ref"then the roast graph will appear and from there I can choose to either playback or overlay this roast. Right now, with a new laptop, I am unable to do that anymore.

Also, in the Roast World all the recipe roast reference is currently blanked out or showing me this " Sorry, this roast isn’t available. The link you followed may be broken or the roast might have been removed.Go to your dashboard"

Can anybody help me here?
Seems like the syncing of recipe and graph is very buggy.

Hey @gnrtcoffee.O3ct,

Can you explain more what you mean by “my recipe do not have the roast graph anymore”? I don’t think recipes ever had a graph available (apart from when playing a recipe or seeing roasts created with a specific recipe from the Home page).

Hmm, Roast World not showing you your own recipe is indeed strange. Can you provide screenshots of this? Or link the specific recipe that you’re trying to open?


I have the same issue. Did you find a way to solve this?

We are talking about roasts and not recipes, right? If that is the case, have you tried logging out and back in (in RT)? Although that would not explain the RW issue. FWIW, I see your roasts in RW.