Roast Time for Windows and Linux


#21

Question for the new Roasttime. for playbacks, is it temp based or time based? Most of my profiles were done using temp based actions and not time. I love the new look and all but some of the better functions seem to have been taken away.


#22

I noticed the setting changes during a roast and the time scale are off relative to the actual time. Fan and power changes do not coincide with the graph For when they actually occurred. Also the x-axis scale does not reflect the correct time.


#23

What are you system specifications? Processor, Memory, OS version primarily. This is actually something I fixed in the past for OSX, saddened to see it happen to you on Windows. Due to the nature of this bug, I will need some more information from you.

Thanks!


#24

Matthew,

It’s an older Dell laptop.

Processor - Core 2 Duo T6600 2.2 GHz

Memory - 4 GB

OS - windows 7 home premium SP1

Let me know if you need any additional info.

Eric


#25

Thanks Eric, that is helpful. Can you let me know if 2.0.5 solved this issue for you?


#26

2.0.5 has fixed my issue.

Thanks!!

Eric


#27

How long does it take for the drivers to install? I have tried uninstalling and reinstalling everything, and then tried the “Force Update Drivers”. It has not progressed past “installing driver” every time I have tried. I am not sure if it worked, or if I am doing something wrong. I also tried to update to firmware 448 and that has not worked either. I am guessing that I need the drivers installed before I can update the firmware? Despite these problems, I was able to import my old profiles. Any help with the drivers and firmware would be appreciated. 20181024_134743001|690x432


#28

I just did my second roast on v2, and while the first roast went fine last week, this time I was not able to mark any milestones. The UI did not pick up anything other than the drop. Is there a way we can edit these roasts so I can add FC start and end?

-Mark


#29

It shouldn’t take more than a few seconds each one. Are you running an anti virus of any sort? Sounds like something may be blocking it from completing. What are the specs of your machine? (Processor, RAM, OS)


#30

Hey Mark,

Were you marking from the roaster or the UI? If it was the UI, were the marks disabled and you could not click? As of now, no. But, I will try to get something out soon for fixing profiles.


#31

I was trying from the UI. I had all the milestones set to appear. I saw them but when clicking with my mouse or via touch there was no response. I am not aware how milestones are marked via the roaster itself…

Thanks for the reply…don’t you sleep? :slight_smile:

-Mark


#32

Processor: Intel® Core™ i7-3537U CPU @ 2.00GHz 2.00Ghz
RAM: 8.00 GB (7.88 GB usable)
OS: 64-bit operating system, x64-based processor