Roast World missing graphs

I noticed this morning that none of the graphs for my previous roasts are showing up in Roast World. They are showing up in RoastTime. This appears to be a problem in both Safari and in Chrome. The data is there if I export it into excel, so I suspect this is something to do with the call to whatever is producing the graph as well as the power, fan, drum settings graph.

I am seeing the same thing.

I can see other people’s graphs, but I can’ see mine.

Windows, Chrome

Same here. I know @derrxb pushed out a change in the last 24 hrs to resolve another issue I had that had to do with not being able to log back in after clearing cache on my browser.

Am also hitting this…

Hey all,

Just wanted to let you know I pinged @derrxb and I am sure he will have it sorted soon.

Hi @everyone,

Sorry about this, I will fix this asap.

Best regards,
Derrick

Hi @everyone,

This has been fixed. Thanks for reporting.

Best regards,
Derrick

1 Like

Thanks @derrxb looks like working now… .

Still currently happening to me. Can’t see any of my roasts but can see everyone elses.

Hey @EvanOz85,

This is weird as I’m pretty sure that it’s fixed. Can you try restarting your browser? You might have an older version of the website loaded.

Best regards,
Derrick

@derrxb

Just tried two different browsers and my iPhone. No luck! When I click on a roast, it will flash the graph for like 1/10th of a second, and then switches to “Sorry, this roast isn’t available”.

Hey @EvanOz85 ,

I have identified the issue you are facing and pinged @derrxb about it. He should have a fix for you soon!

Thanks!

Hey @EvanOz85,

This should be fixed. You can try re-logging into to roast world to ensure that it works though. Let me know how it goes.

Best regards,
Derrick