Roast World to Roastime

Hello new soo this may have been asked. When I look up a peron in roast World, click download and can see it in saved file.

Then go to Roast Time it is not anywhere.

I have tried beta, non beta, on both, now seems to be worse as everything is gone. On RT3

Sorry was using my phone, I have upgraded to RT 3 and new user name for both RT3 and Roast World. I have always had sync issues so thought this may help.

It works once in a while but normally does not work, does someone have to approve the download just not sure what I am doing wrong.

I have never got the playback to work either, normally just make a new reciepe once i download it

Hey,

Can you send me the roast you are attempting to download? Syncing seems to be working ok here on my end - but maybe there is a permissions thing or something particular to what you are trying to download.

Thanks!

Here is the one i have been trying to use
https://roast.world/r/YronaF8oziILbPLC6O1Pe

I had the same problem yesterday, trying to use https://beta.roast.world/@bab/roasts/TuBLHCJKy_URxtvVUpzDC in overlay mode.

Has this been solved?

Similar to above experiences, I just downloaded someone’s profile in RW, but could not see it in RT 3.3.2. Tried to sync several times in RT but nothing updated. Any solution?

I’ve also never gotten playback to work. It won’t even start so I just do overlays.

Do you see it in your saved roast list on RW? Can you send a link to the profile?

Can you please elaborate? What do you do exactly and what does not work? Saying something does not work without explaining what you did or what you expected the app to do will be almost impossible to debug :slight_smile:

1 Like

I’m chatting with Matt through email. Nothing works once you have this code. I have no idea what else is wrong. But when I plug it in, I bet this code and that’s the end of it. So the entire thing doesn’t work for all intents and purposes🙃
*Woops, wrong post🙃
When I try to run a recipe, nothing happens. I can manually run the roaster but there is no recipe running on my laptop. I gave up trying early on. Haven’t tried it for months but it’s easy enough to just use overlays. Especially since you still have to deal with the roaster making you observe the roast or it shuts off the power

Yes, I can see them in the saved roast list on RW, but not in RT. I can copy the saved profile links.

did you just try selecting the box for downloaded versions and see if it’s one of those?