Roastime 3.1.8 bug

I just got the new Bullet and downloaded roastime 3.1.8 for the mac. I am unable to change the values in chart defaults in the roast config. I am using the formware that came with my new bullet and when I tried to update the firmware it said I was at the latest stable firmware.
I am roasting in Fahrenheit and am seeing the values go beyond the default graph for some reason. However when I switch the defaults from F to C, the graph looks fine.
I really would like to contiue to roast in F as I am used to it and do not want to constantly have to conver t everything to C.
It does seem the axes on the default graph is for measurement in C (not F).
I am on macOs Big Sur and have tried on MacOS Cataline. I do not have a windows machine.
Anyone else seeing this?
Thank you

1 Like

same, am unable to change the chart defaults. This is stuck on 15 minutes for a roast, and 30 degrees for ROR, which if using the IBTS it’s not high enough. Can’t change any other Chart Defaults.



good call out, great tip, copy and paste allows me to change this!

That works! Thank you so much.