Roastime: Extreme data swings in RoR

Did some one throw an ice cube in my bullet when I wasn’t looking?

Did you do a software update? I read there was a release on March 31. Am I reading right that it says F12 at the end there? I hope it doesn’t automatically push me an update tomorrow morning when I roast…would rather not deal with software bugs :ant: :bug:

Yes the deadman went off, but I can’t hear it at all anymore.

That’s about the most extreme data swings in RoR I’ve seen. I’d suggest changing your Y2 axis Config to 40. Not sure why you see those multiple reversals early in the roast.

Bruce

Had the same erratic IBTS RoR curve. Sweet Maria’s sent me a new sensor but it didn’t help so Bullet is back at SM for warranty. Open a trouble ticket if you haven’t already.

What does the Y axis do?

There are 2 Y-axis settings:

  • Y1 scales the Temperature readings from the BT & DT (IBTS)- it’s the axis on the left side of the graph.
  • Y2 axis is the setting for the RoR and is on the right side of the graph.

Before I-RoR came along, both Y-axes were auto-scaled. I don’t recall with certainty how the Y1 axis is handled now, but we lost auto-scaling of Y2 axis when I-RoR was introduced because the initial swing of I-RoR is so large it forced auto-scaling of Y2 axis to a very large number which has the effect of causing both RoR plots to compress down near the X-axis. Your setting is Y2 = 30 and it is causing even the B-RoR to go off scale initially since it has values greater than 30. If you change the Y2 setting to say Y2 = 40 it will keep B-RoR on screen plus it will slightly reduce the peak-to-peak swings. It won’t change the values- only the way they get plotted.

Re: F12 fan speed…

I found this in the on-line manual:

#### SAFETY
If no adjustments have been made and no buttons pressed on the control panel for two minutes, the R1 will sound a warning. Firmware v. 386 and up will show the message A-02 in the clock display. Press any button to let the R1 know that you are present and to stop the alarm. If no button is pressed within one minute after the warning begins, the power will be set to P0, and the exhaust fan set to F9 to stop the roasting.

The safety feature only activates after the bean temperature is above 160°C (320°F)

From this excerpt from the manual it appears the exhaust fan setting should have been F9 not F12. Maybe there’s an error in the manual, but it makes me guess there’s more going on here than just the A-02 alarm. Especially with your alarm sound level fading to lower and lower volume levels. I think you said you had already contacted Support- did they have an opinion about what’s happening?

Bruce

They told me to make a recording of it but there is NO sound when the bean temp is above 320 anymore, that’s the probe temp .