RoasTime

I am brand new to the bullet and coffee roasting in general. Just received the bullet and going thru all the steps. I cannot get my bullet to link to computer in roastime. It continually shows it as not connected. Multiple attempts at removing download and reinstalling to no success.

Mac/Windows ? Operating System version? What hardware ?

As Johnny Five used to say, more input!

If you are on Win10, did you install the drivers? RT3 will install fine without drivers but it won’t connect to the Bullet.

Bruce

Sorry, yes. Windows 10 home. New 1 yr Lenovo laptop.
I installed the drivers. After doing so it said I will be promoted to start roasting. I wasn’t.

Should I try installing roastime 2 and then upgrade to 3?? Not sure that would do it.

If it will not connect to bullet on win 10, is there a solution?

I found in the past I needed to cycle the power at least 8 sec off. And the USB cable for a few sec.

I just changed computers and went thru this today with Win10 Home. If driver install went ok and you cycled power and disconnected the USB, then try rebooting your computer before restarting/connecting with RT3.

Going to RT2 leads to other issues with data storage directories that will force you to remove those directories later. That said, others here have installed RT2 then backed out of it later.

If you keep hitting this wall, start a Trouble Ticket with Aillio for some troubleshooting assistance via e-Mail.

Bruce

Did you check Device Mangler(sic) to verify under USB Devices you see the Bullet ?

Another option to install drivers is https://zadig.akeo.ie/ which Aillio have mentioned in the past. You want in install/update the WinUSB driver for the Aillio.

And bear in mind, sometimes installing drivers can take five minutes so be patient. I forget why it can take so long, someone explained it to me but I lost the will to remember…:joy:

1 Like

I found in the past I needed to cycle the power at least 8 sec off. And the USB cable for a few sec.

I just changed computers and went thru this today with Win10 Home. If driver install went ok and you cycled power and disconnected the USB, then try rebooting your computer before restarting/connecting with RT3.

Going to RT2 leads to other issues with data storage directories that will force you to remove those directories later. That said, others here have installed RT2 then backed out of it later.

If you keep hitting this wall, start a Trouble Ticket with Aillio for some trouble shooting assistance via e-Mail.

Bruce

I will give this a try this evening and let you know how it goes. Thank you.

I will have a look and see this evening and let you know how it goes.

I resorted to Zadig and it went well. Very simple. Initially I neglected to populate the list of devices (Options → List All Devices) so I could select Aillio first. (Don’t recall having to do that step in the past… ??).

Bruce

That caught me out first time too Bruce. But it’s now a fixture on my desktop. If you really want to you can use it to switch drivers back and forth with libusb-win so you fire up Artisan :wink:

But that’s not often as Matthew and crew have made some great enhancements to RT and I see more forthcoming…

1 Like

Ah-hah! Thanks for that.

Bruce

Try turning on the computer first and opening roast time then turn on the bullet.

I tried everything to get working on my windows laptop. Could not get the computer (maybe drivers) to recognize the roaster. I grabbed my wifes mac laptop and all things worked good with that. Will play with that for awhile and deal with the windows version later.

Appreciate the feedback though everyone.

Check and see in Device Manager under USB devices if you can see the Aillio - this should help determine if it’s a driver or cable/hardware issue. Yeah Macs make it easier :slight_smile: