Roastime4 update not connecting to machine

I did my season roasts last week, machine connected everything worked great. I tried to roast on roastime4 today and the machine refused to connect. the only difference is it said the software updated. i’ve un and re installed it turned the machine off and on and whats worse is that using roast time 3 the machine connects. the cord i’m using is the one that was sent. I’m using a mac. please help.

This is the same for me - (also using Mac)

Although I’ve had some problems previously, roaster was fully operational until this morning. All of a sudden, not connecting to Roastime again. Tried all of the usual fixes and nothing’s sticking.

It seems to be that every single time there is a roastime update, my connections just stop working.

Any advice?

Did you try restarting your mac?
There is a known bug that RT cannot shut down correctly, and the complete restart helps this.
We are working on a new main release to fix this.


I initially tried shutting down and starting back up agaiin the Mac, which didn’t solve it.

However, after reading this, I used the restart feature rather than the shutdown feature and that seems to have worked.

Will update if i run into any more problems!

Thank you :slight_smile: