RoastTime2.5.7 login problem


#1

I upgraded to 2.5.7-internal today to sync recipes. When I try to login, I get the error message “error Email has already been taken”. I am using the Login button, not trying to sign up. See attached screenshot. Note, I am running on macOS Big Sur (Version 11 Beta).

Any ideas that will allow me to login and sync?


#2

I am having the same issue.


#3

I just reset my password to the same password using ‘forgot password’ and it worked.


#4

Worth noting that the error is bad, but this error can actually happen for an invalid password input. So make sure your password is correct or attempt to reset it from here: https://id.aillio.com/auth/password/new .

If you still have issues, let me know and I can get you setup.


#5

Thanks all for the help, but no luck so far. I can login to https://id.aillio.com with the password (stored in a vault, cut/paste into both forms). BTW, isn’t that the same credentials used for this forum? 49%20AM

When I tried Justin’s suggestion to reset the password from RT, it very briefly showed the following error message, “There is no user record corresponding to this identifier. The user may have been deleted.”

First error says email is already in use, second says deleted. Very confusing.


#6

Hmm, ok @phil. Can you send me your email? I will get you setup. May have been something that went awry with your user when migrating data.


#7

phil@gettos.us


#8

@Matthew, thanks.