RT 2.3.2 alpha + f/w 514 issue


#1

With RT 2.3.2 alpha running, I installed new f/w 514. Info panel blinked data ON/OFF (zeros) at about 2x per sec followed by 1 or 2 sec periods of all zeros. Reverted from RT 2.3.2 alpha to first 2.3.1 beta then 2.2.1 alpha with similar results. Error Log had varying amounts of data (sorry… didn’t save it).

Did a power on reset of the Bullet for the 5th time as well as USB reset and, with RT 2.2.1 alpha running, I finally started getting stable Info panel data with what appears to be correct data. The Error Log is empty.

At this point I don’t know if I should point at the f/w or RT… ??

Win 10 laptop. Win 10 just updated last night, but so far I haven’t seen issues with other s/w (mail, browser, et al.).

Bruce


#2

I’ll have to look closer, but at first glance it appears the IBTS is suddenly coming close to the Yellow/FC/SC temps I recall previously with f/w 507 and earlier… ??? Any change in IRTS data handling in f/w 514?


#3

Thanks for the info Bruce. Matthew is working on a fix to the blinking behavior of the info panel.
No, we did not make any changes to the IBTS, the main reason for 514 is to be compatible with a new version of the control board. Of course there is the possibility that we have introduced some bugs, so please let us know if you see anything weird.


#4

@jacob

Thanks for the info Bruce. Matthew is working on a fix to the blinking behavior of the info panel.
No, we did not make any changes to the IBTS, the main reason for 514 is to be compatible with a new version of the control board. Of course there is the possibility that we have introduced some bugs, so please let us know if you see anything weird.

Thanks for the reply Jacob. I’ll dig into the charts tomorrow to make sure I’m right about the shift in IBTS data and provide feedback. And thank you to Matthew!

Bruce


#5

I looked closer at my charts for the 3 just-completed roasts where I thought displayed IBTS value had shifted back to what I saw pre-f/w 507. I must concede that there was no magical shift in IBTS value on my Bullet for temps at Yellow/FCs/FCe/SCs. If there’s a difference, it’s attributable to my own error recognizing then reacting to each of those points.

Bruce