RT3 doesn't fit on screen (solved)

I see others have a problem in that they have to scroll down to see all the RT3 info. My problem is that I cannot see anything below the horizontal time scale. No scrolling works. I cannot even resize the window by grabbing an edge or corner.
Laptop: Toshiba Satellite P305
OS: Ubuntu (Elementary OS)
RT vers:

How big is your screen? Is this only on the active roasting page? (You can scroll on roast list?)

Thanks for the reply, Matthew.
17-inch screen. (Toshiba Satellite P305)
Resolution: 1440X900
OS: Linux Ubuntu (Elementary OS)

Yes, I can scroll the historical roast list.
But on the main roast page the lowest point visible is half of the white circle that is pressed to update the firmware. That white button is on the far left just underneath the “roaster connected/disconnected” msg.
On this same laptop with the Windows version I could see the buttons for 1cs, 1ce, 2cs,etc.
I also cannot grab the edges or corners of the RT3 window to resize it. No scrolling is possible on that main page. Thanks again.
New Orleans.

I solved the problem by switching to a different Linux Distribution. All good now.

This is happening to me on Ubuntu 21.04 :frowning:

I can’t maximize the window or resize the window vertically, seems like a bug in RoastTime to me. Screenshot:

I’d appreciate any help!

What is your screen resolution?

1366x768 - as high as this laptop goes

I was having that problem with Elementary OS (a Linux variant). When I switched to Kubuntu, the problem went away. I also tried other distros and some had the same problem and some did not. So, perhaps try changing to another debian-based linux.

I don’t really want to scrap my whole distro because RoastTime doesn’t layout properly.

Seems like Aillio would want the software to work out of the box with Ubuntu - @jacob lmk if there’s any info I can provide that would be helpful!

Hi Jared, we are looking into it and can replicate it here. I think it is because of the top bar together with the app makes the height more than 768px. If the top bar could be moved to the side or hidden perhaps it would work. We will try to come up with a solution here as well.

1 Like

We have a workaround which is to set the text size to small. It works here and you could give this a try.

Thanks! I didn’t find this exact menu but I was able to scale all the text down in Tweaks which works!

1 Like