RT3 Power Doesn't Start Recording Till Change


#1

When I start roasting the bar graph for power level doesn’t start moving until I adjust the power. I had this same issue in RT2. I have to pour in the beans, put the lid back and then bump the power up and down, when I remember, before the bar graph starts moving. This means it’s always misaligned from the actual time and it makes it hard to reproduce a roast.

By the way, I’m running on a Mac.

Is this something you can fix?

Thanks,
Dennis


#2

I have the exact same problem. It seems like it started happening somewhere around my 50th roast. It recorded correctly maybe twice in the last 50 roasts. I was using a macbook air, now I’m on an windows laptop and the problem hasn’t resolved… I’m using RT2.

Thanks for posting this Dennis!

-Pete


#3

Sorry @dcloutier, I missed this one. I have never seen that issue before. Is it only the power? The other 2 move normally?


#4

I think it’s all three, but I could be mistaken as I didn’t really pay attention to that. I’ll check next time I roast but that may be a week or two.

Oh, and, as Pete says, I didn’t have this problem initially, it only started coming up after I’d done a number of roasts, but I’ve been updating the software regularly so I assumed something got broken in one of the updates.


#5

I roasted yesterday, and got a minute to pay attention. On my machine the mis-mark is only related to power setting. When the roast begins my initial setting is P1 but the bar along the bottom reads P0 until I change it and then at that moment it will mark the change at a point in the ‘past’. I caught it not working, then got one where it started with P1 as the readout on the screen and it seemed to mark P changes normally. F and D seem to mark correctly whether the P setting is misaligned or not.
I hope this helps.
Thanks,
Pete


#6

I was replaying a roast and I noticed that with the fan setting. The F was at 2 but it was being shown as F0 till I changed it to F3 and then it was fine till the end of roast.


#7

Matthew:

I think it’s just the power setting. Also the times on the bar graph still don’t line up with the curve very well, which makes it hard to follow an overlaid roast. I know you have a lot on the go but it would be very helpful if you could address these issues.

Thanks,
Dennis


#8

Hey guys,

I have been attempting to recreate this issue for quite some time, but still haven’t been able to. I will try to look through and see if I can “blindly” fix it with a few guesses of what could be going on in next release.

Can you give me an example roast with a misalignment to the graph?

Thanks!


#9

Are you using RT3 yet? Curious if its happening for you there.


#10

Can you send me a link to which roast this was?


#11

Matthew:

Here is a roast with both issues:

https://roast.world/my/roasts/P3P43x4p53E_mcn3xuMOB

I started with P3 for one minute, and everything after that was offset.

Thanks,
Dennis


#12

Hey @dcloutier - do you have one from RT3?


#13

I haven’t downloaded RT3 yet. I will switch and let you know how it goes. Looks like it has some cool new stuff in it!

Thank you!

-Pete