Running Recipe Failure...then the bullet shut down while running it with an overlay

Hi! This is my first post and I’m definitely having trouble :upside_down_face:

I ran what seemed to be a pretty good roast and with doing a second batch of equal size, I figured I’d try to let the bullet do it on its own. I couldn’t actually get it to run at all. I’d get it set to preheat and the power would immediately go from P7 to P0. I tried this a few times. I even let the bullet cool for about 10 minutes. I tried it again after unplugging for a bit, then trying to run the recipe again and it did the same thing.

With that, I decided to try running an overlay to make my adjustments at the same time. I didn’t even get to yellowing stage before the machine started beeping and the power went to zero. I definitely pressed buttons on the Bullet to keep things going. Anyhow, I quickly cycled through with the PRS button to get it running again and it shut off a second time maybe a minute before first crack. I cycled through again and got the roast to finish up. The overlay was worthless after the shutdown and roast time just started from the beginning anyway.

Not sure what to do. This is pretty frustrating. I just got the Bullet about 10 days ago from Sweet Marias and this is my 8th batch post seasoning. I’ve been keeping things quite clean too. I’ve had other roasts shut down too early on but had 4 good roasts in a row

This is the second batch with the overlay before failure

A drop to P0 during a roast is usually triggered by the induction coil temp hitting a trigger. So if you have poor air circulation under the Bullet where the power PCB is, you might want to look at that. Sometimes having the exhaust from the cooling tray pointing back directly under the machine means hot air is being pulled out of the cooling tray and funnelled under the electronics. More likely if you are using P9 or thereabouts too.

If it happens again, pull up the INFO panel in the active roast and snapshot it - look for the IGBT values on the first two lines…

1 Like

Thanks for getting back to me. I’m definitely venting the cooling tray right under the Bullet. I have a 3d printed adapter and a very thin,aluminum tube over it that I made using a disposable aluminum lasagna tray🙃. It’s very thin so not an insulator at all. I’ll turn it to the side and give it a try. I’m also going to open the face and do my first cleaning. I figure the first clean may may sense a bit early thanks to the seasoning roasts.

Just to add to what Stuart has offered…

That spike in BT-RoR is troubling. That can happen if the BT probe opens (breaks) or one of the connections between the probe and the control board circuitry. Might be worth starting a trouble ticket with Aillio in case a replacement part is needed.

If you did a bac-to-bac roast and your Bullet went to Preheat, power → P0 could be normal. Preheat is a control routine in f/w which uses P0 if IBTS is too high. What I’m seeing may be out of context but it could be a normal occurrence in Preheat.

For the sake of completeness- the Preheat in f/w leaves Fan and Drum unchanged during Preheat and you have no control over either during that time.

Bruce

1 Like

Thanks, that spike was definitely confusing to me nearing yellowing. It was definitely an attempt at a back to back with a few minutes in between to try to get the recipe running. Weird that it would happen then… whatever caused it. I’ll fill out a ticket

We have seen this spike in ROR when the induction is shutting down from an error. I think your induction board is the culprit. If you can send a ticket to support@aillio.com they will be able to check the log files.

2 Likes

I sent a ticket a few hours ago. Hopefully they associate it with the board. I didn’t send the graph because I did it at work from my phone