V3.4.0 ARM on downloads page

I see there is a download for v3.4.0 ARM. Is this for the raspberry pi?

yes it is for a PI4, but not updated to 3.4 yet, that one is still on 3.3.0
We should have a new version shortly

Thanks! I installed the version listed on the downloads page but it will not open.

What are you trying to run it on? Version / Hardware etc. Any messages? Need more info please.

Hello, Iā€™m running it on Pi v4. I switched from RaspberryOS 64 bit to 32 bit and it now opens and runs OK.

1 Like

Following this thread, I built a PI 4b with 8 Gb ram and loaded the 32 bit version of the raspbian OS. It has the armht rather than arm64 code. Arm64 fails to install with numerous dependency issues all related to arm64 libraries. The 32 bit version installs cleanly. However it fails silently, running for a brief time and then just disappearing. I have tried loading Ubuntu 32 bit, Ubuntu 64 bit with the same result. I would welcome any suggestions.

I ran into the same issues. At the very least, it requires running as root (not recommended). For me, it required adding udev rules, just as on other linux distributions.