Wonky fan calibration

I tried to calibrate my fan, and after doing so, the fan speeds are pretty much all the same, no matter what setting I have it on. My uncalibrated settings are much different than what’s shown in the user menu for the calibrated settings, and I experienced the A-08 error a few times during cool down when doing back to back roasts, so that’s why I figured I should do the calibration.

Since the calibration didn’t work after trying it a few times, I updated the firmware to the Beta 602 to see if that would help. I tried calibrating again, (this time the Bullet throws the ErC 6864 when it ends, even though, as near as I can tell, the IBTS fan is working correctly), and the same result happens: there is very little difference between the blower fan speeds. I think it’s about 60 - 80 rpm difference between F1 - F9. Uncalibrated is the same as it was, very large RPM differences between the fan settings (about 3k rpm or so from F1 - F9).

Anyone else experience and solve this?

My experience with fan calibration is old… back to when it originated. At that time there were 2 calibration routines- one for the original fan motor and the other for the more recent motor design. I had to be careful which one I chose- the first choice (the ID started with a 1xxx) was for the old fan and the second choice for the current fan model started with a 2xxx. I’m guessing you have a V2 Bullet which has the more recent motor design and requires the calibration routine that starts with a 2xxx.

IBTS fan speed is nominally 16,000 rpm… that what you’re seeing? Lower speeds are permitted by f/w test. When I had an issue with the IBTS fan in 2019 the low limit was introduced at 5,000 rpm (that may have changed).

Bruce

1 Like

Thanks for the reply.

Yep, I’ve got a V2 Bullet. Can’t say I remember what the code for the calibration routine was at the moment.

Yes, my IBTS fan speed is around that 16k mark, I think. I actually had to replace it right out of the box, because the first one was DOA, so I couldn’t use the machine when I first received it. It’s weird, because the machine only started to throw that 6864 error on completion of the calibration routine after I updated the firmware to the beta 602. It was displaying something else before (albeit so quickly, I had to take a video on slo-mo on my phone to see what it was). In any case, the calibration clearly isn’t working on my machine, but I’ve got an email into Julio at Sweet Maria’s so hopefully he’ll have some insight into this.

You’re on the right track to request some support. I’m sure Julio will get you sorted.

Bruce

1 Like

Ah, I see what you’re saying now, Bruce. That was exactly the problem. You can toggle between the old and new calibration routine. Mine was set for the old routine, which wasn’t working (bL-16). Toggled to the new routine (bL-26), re-calibrated and it worked perfectly. They really should put that in the manual. I found an Aillio video that mentions it after a little Googling.

One observation: the calibrated fan speeds are much lower than uncalibrated, but that gives the fine tuning in the roast, I suppose.

1 Like