Bullet offline after IR install and fw update runs win 7 64 bit (my imac connects perfectly)


#1

I did the IR sensor upgrade this weekend and afterwards I updated the FW with succes. But now the roastmaster 2.2.0 wont connect to the roaster.

I have tried to uninstall program, drivers and files lying in user folder (i am not a win expert).

After this I installed the latest 64 bit ver and afterwards the drivers - still no connection

I tried to install roastime on my imac and it works immidiately after install - no issue

What can I do to get this PC up´n´running again with the roaster???

Thanks

Soeren


#2

If you were using the legacy version on your PC before, you might need to remove the old drivers manually and then do a Force Driver update from the Tools menu in RT2.


#3

I was already running RT2 before the FW update - dont know if that helps. As mentioned I tried to find ALL folders and files and I even screened the regdata. I would like a guide to do a complete RT uninstall to start fresh again - I might missed a step. I tried the force driver update and the driver appears ok in device setup. I am not great friends with win


#4

I think only masochists make Windows friends :wink:

Anyway one other thing I would suggest is restarting your PC after uninstalling drivers and application and checking Device Manager (with Bullet plugged into USB) to confirm all USB drivers are gone. Device Manager will often not show anything if you don’t have the Bullet plugged in, even if drivers are loaded.

After the restart, then clean install. And go back to Device Manager with the Bullet connected to confirm it shows up in the USB device list.

If that doesnt work, stick with the Mac :wink:


#5

Which version of RT2 woould you install?


#6

I am sorry that I cannot help you out with RT2 Søren - I hope you get some attention from Aillio


#7

Its alright my friend :slight_smile: I am really lost behind blurry windows - i will try to create a new user account on the pc to see if that helps - cant be that I need a fresh installation of windows…


#8

I did it… New user account and install a previous version did the trick - i am now connected


#9

Good job! The windows-expert role is sneaking onto you :wink:


#10

I would use the 2.2.0 beta. For 64 bits you can find it here: