Can not login to roastime4

Hi
I’ve just upgrade roastime to 4.3.2 ( from 3.4.1). When I launch the application, it comes to login screen. I can’t login, the message shows that my password is wrong. I reset my password and login again. Same result. I reinstall the old version (3.4.1) and still can’t login. Any suggestions would be appreciated.

I reset password and can login with version 3.4.1. But version 4 still can not login.

Problem solved without doing anything , lucky me :slightly_smiling_face:

2 Likes

I just downloaded version 4.6.15. I had a super old one and didn’t remember my password so I reset it. I’m getting an error:

backend/unknown
Firebase: Error (auth/network-requeste-failed).

Anyone having this issue?

1 Like

RT4 likely didn’t finish installing. If you look in Edit Settings → Software you should see this…


(this is on a Windows machine).

My guess is you’re missing Proxy services (backend) or there’s a d/l error. Possibly never finished d/l’ing before you opened RT4. Probably related to the authentication error mentioned. Maybe uninstall then try again… ?? If it repeats then you’ll need some guidance from someone who knows what they’re doing (and that’s not me!) like Support or the dealer where you bought the Bullet.

Bruce

@rpaguaga12 Can you download v4.6.16 from https://roastime.aillio.com or let it update silently in the background?

There is a new option to “Sign in With RoastWorld”. Can you see if that works?






Hey @dkyao , have you tried accessing RT4 using a VPN? Your error is coming from blocked network requests