Error 46: Directly after cleaning machine for first time

Board V2.0 / Serial 5320 / Firmware 602
Info 29458: 1904
Info 29460: 925
Info 29468: 140
Info 29467: 100
Info 29488: 500
Info 28674: 3
Info 29696: 311
Error 46: 98 (98°C) - Induction temperature too high

Today I cleaned my roaster, and when I tried roasting the first time I got Error 46 and promptly my roast was stopped. Looking around I don’t see much reference to this, though I did see that firmware 596 increases the allowed temperature and was able to roast.

Despite the allowance for higher temperature (the actually threshold is unknown to me), I got notifications on my subsequent roasts with temperatures around 96C, assuming that is what the info calls IGBT 1.

Feel like since it happened right after I cleaned it, there might be something off about how I cleaned it, but not sure what to check. Not even really clear what the issue would be, the drum spins, the fans are all running within the expected values.

Anyone have any ideas on how to sort this out?

According to @jacob in this post response 98C reading for the IGBT 1 (depending on your f/w and various other factors) will cause the Bullet to shut down because it is too hot.

From my experience with roasting 1kg batches at high temps if you stay in high P and low F for too long and the IGBT 1 reaches the red warning it will shut down. I’ve not gotten to the red warning, at most I get the yellow warning at 93C and when my roast plan decreases the P and increases the F the yellow warning goes away.

Looks like that is it. Tried a couple of 350g batches and no heating issues. But the 750-900g batches had warnings.

Decreasing the P and increasing F did the trick.

I got the yellow warning on a 459g roast, then had a momentary power shutoff during a 907g roast.

It’s a lot warmer outside now than my previous 907g dark roasts, but this roast took over 16 minutes. Lowering the power and increasing the fan speed will take it even longer!

I’m close to my deep clean interval, so I’m hoping that solves my issue. Maybe I’ll get lucky and it’ll fix itself!