Heating problem


#1

Hi,
I am quite a new user of 220V v2 Bullet.
Roasted about 10 kilos of some fine coffees.
Pretty satisfied.
However, I would like to share an issue I experienced twice, so far.

At some point of roasting, the heating element just stops heating.
You can see it right here: https://roast.world/r/PDOgwtzpm2p2RNTdmiL7a
Tried to start next roast right on, but heating was still dead.
After rebooting and installing new firmware 514, next few roasts were OK, but suddenly this happened again!
https://roast.world/r/l_Y4AfmaB57bPtZ3LUKHB

And again 3 roasts later.

At some point, DT just started to drop, just like that.
What is going on?


#2

On the surface it sounds like some sort of intermittent fault in the roaster. Are you getting any errors when this happens? I’d contact the folks at Aillio so they can look at your logs and engage the problem.


#3

Waiting for Aillio’s response on that.
No error message, no nothing. Just the temperature readings dropping down, not reacting for any changes, showing all the indications as set. Drum and fan works as set.


#4

Unfortunately, Aillio did not provide any answer for my issiues :frowning:


#5

If you have engaged Aillio for support and have been working with them to resolve the problem with no success, then maybe it is time to request a warranty replacement. :wink:


#6

Still waiting for ANY response from Aillio :confused:
Today, it happened again during preheating for next batch:


Perhaps this blinking light (2:03) might be the clue?

#7

Good idea on making the video and sorry that you are having a problem. So, did you contact Aillio at this webpage (below)?

Allio Support

Other than talking to Jacob who frequents this forum, I’ve not had to use that support/contact webpage. Just wondering how you contacted them. It is odd that Jacob hasn’t (yet) responded to this thread from you as he is typically good at checking. Hope you start getting some answers soon!


#8

Yup, I contacted via support page and got only autoresponses so far…


#9

You could be onto something there and I noticed that red blinking light in your video. On my v1.5 (120V) Bullet, that same area is lit by a “green” LED that comes on during Preheat and Roasting phases. The green LED on my unit does not flash as well.

Just a thought, have you checked your supply voltage to see if it is up to the required specs for your V2 220V unit?

2-weeks without receiving any reply from Aillio (in this thread or via support ticket) would concern me. It makes me glad that I sourced mine from Sweet Marias where a response would not have gone this long. I can’t explain the lack of response from Aillio. :thinking:


#10

Thank you, PapasCup for ringing some bells in my head!

I did plug the Bullet into the separate outlet in my basement, however, it appears that there is still only one circuit there.
I haven’t noticed direct timing correlation between usage of vacuum cleaner and malfunctions (I used vacuum every roast, and having the issue just couple of times) BUT Bullet outlet measurements are showing significant current decrease when vacuum cleaner is on (from constans 229V to 217V).
Looks scary.

So, plugging out the vacuum beast is my first step now. Will see if it changes anything.


#11

I run my Bullet on a 20amp circuit in my shop that has nothing else running on it (while I’m roasting). Yes, vacuum cleaners can draw a lot of power when in use. I vacuum out my Bullet after every roast just as a standard practice.

I recalled reading an Aillio article on the “Improved Induction Board” and what they were going through to get certifications accomplished. It looks like they designed the new board to pass a “stress test” on a pretty good range of input voltages for 220V units. Below, is an excerpt from the article located here:
The Beating Heart of the Bullet R1

“So far we have tested the power output up to 2800W, which is twice the power the version 1.0 will use at power 9 (though in the new Bullet this will be limited to about 1600W), and we have stressed tested the line voltage to over 265V and under 200V.”


#12

If it is plugged in but not actually on, I wouldn’t expect it to be relevant. However, I have noted the lights briefly dim sometimes when turning on a vacuum cleaner so if you do that while the Bullet is roasting/heating, I wouldn’t be surprised if the drop in voltage may be relevant.


#13

I have been using it during the roasts to clean chaffs from under the tray, and planned to cool the roasts as soon as I get the 3d print of adapter.
From now I will roast without using the vacuum and see what happens.
If that’s the problem, perhaps something like AVR stabilizer would solve it?


#14

If “AVR” means something like “AC Voltage Regulator,” I doubt that will help you. You won’t be able to stabilize your way out of demanding more current than your circuit can supply.


#15

I’d hold of vacuuming during a roast (just as a best practice) and to avoid introducing any additional load on the Bullet’s source outlet.

That blinking red LED still interests me and I’m wondering if you have always used the vacuum while roasting (even back when your Bullet was working properly)? Is the Red blinking LED a new thing that just started when the heating problem began? If you noticed, was that LED green back when the Bullet was working properly in the past?

If the blinking Red LED is still happening (without the vacuum involved) along with losing heat as your test video shows, it could be a designed status indicator of what is wrong. There are LEDs that are dual color depending upon the input driving them, so maybe “Green” means OK and “Red” (blinking) indicates a fault. Without any schematics or a technical manual on the Bullet, I’d be guessing at the purpose of Red (blinking) LED on your unit vs the Green (solid on) LED on my unit.

One thing to consider about power outlets is what else may be sharing a given power line with the Bullet. In my case, I installed the 20amp line in my shop that I use for my Bullet. Because of that, I know that there is nothing else in the house that shares or will impact that particular run from the breaker. have you tried running the Bullet (just a test run without beans) from a different outlet that is not on the same breaker as the outlet you have been using?

This may just turn out to just be a new failure in your Bullet. But without some interaction from the Aillio team, we are just playing with various ideas.


#16

I used vacuum cleaner during the roasts regularly, just every roast.
The issue happened like 5 times, this last time is recorded. I did not see any timing correlation with usage of vacuum nor any other devices.

I do not recall the diode beeing any other colour than red, ever.
It might blink indeed only when the fault happens. I already checked, that during routine back to back roasts it is steady red.

To be clear, Bullet still works great (you can see my roasts: https://roast.world/@pafcio0), but I am afraid to roast any geshas, because the problem may strike just anytime…

celticcupcoffee, I had in mind the device like this: https://www.qoltec.com/product/emergency-power-supply-ups/avr-voltage-stabilizer/automatic-voltage-stabilizer-avr-2000va


#17

@pafcio0, I don’t think that device will help you. The only way to stabilize sagging voltage on a line is to decrease the current. But the reason you’re seeing your voltage sag is that you’re trying to draw more current than your circuit can provide. At best, that device would do nothing for you. In reality, it will likely make the problem worse by further limiting the power available to your Bullet (it takes some amount of power to run the device).

Your best (and only) immediate option in your situation is to reduce the demand on that circuit by turning off the vacuum. Another longer term option would be to run a dedicated circuit for your Bullet.


#18

Ahhh…I thought this was a problem that had become hard and was happening with every roast now. So, it is intermittent. Yeah, I have some beans that I wouldn’t want to sacrifice to the electronic gremlins either.

I agree with Celtic’s thoughts and wouldn’t buy the “automatic voltage stabilizer” for the same reasons. Just do all your vacuuming (like the rest of us do)…after roasting. :wink:


#19

After dozen of succesful roasts without any heating problems I can sum up the topic - it was the hi powered vacuum cleaner plugged into the same circuit causing the issue.


#20

Glad you were able to clear that up.

And thanks for reporting back!