Max preheat stuck at 205°C?


#1

I’m using RoasTime 2.2 and FW 500. I had a successful (actually best one in a while) roast yesterday, with a preheat of 295°C. When I fired up my bullet this evening, it only let me increase my preheat to 205. I tried rebooting the bullet, and got the same behavior. I tried updating firmware to v507, and still got the same behavior. Also re-started RoasTime, same behavior. I’m going through the fan calibration cycle of FW 507 right now, and will try a few more things. I am certain a 205° preheat will not result in a happy roast of any reasonable amount of coffee, so I’m kind of stuck. Has anyone else seen this? Is there a workaround or fix?


#2

Your IR micro fan is not being detected. Maybe a loose wire between the IBTS and control board. Can you hear it spinning?


#3

I took off the front panel and circuit board, and everything looked fine, but I wiggled the connectors just to be sure, and after that, plugging it in, it worked fine again. So I guess that was it. Odd, though!


#4

I remember when I did my IBTS upgrade someone pointed out when/if you have to transfer the wire pins over from the six to the four connector, be careful about the orientation of the pins to make sure the little “fin” is the right way up so it locks in tight. Otherwise I suspect if you push the connector onto the motherboard the pin will slide back and make no or intermittent contact…


#5

I have a new (January from Sweet Maria’s) roaster and am having this problem. I have removed the front panel and re-set all of the cables (including the one that goes through the front of the machine to the fan. I had to remove the front panel housing to get good access to those pins).

Is there anything else I can try? I have been able to set the preheat to 230 or 235 in the past, but today it just wouldn’t let me get there.

Drivers are 507.

Thanks,

d


#6

Is the micro fan spinning when you turn on the power?


#7

I believe it is, but how can I best tell?


#8

You can hear it. Or you can take out he PCB and see it spinning.
The RPM is also shown in RT in the info panel.


#9

Thanks. I’ll boot it up tonight when I get home and check.


#10

The fan is NOT spinning. I cannot hear anything and the error log shows 0 RPM.

Next steps?


#11

hi @dpiette please contact sweet maria’s directly, or support@aillio.com for further technical support.


#12

Thanks.


#13

I’m having a similar problem … whether connected to Roast Time or not, I can’t get the pre-heat temp to go above 205. I opened the error log and the IR fan speed was 0. Pulled the front plate and the board, pressed the connectors to check for anything loose (didn’t see anything), and still 0 after reassembling. I’m running FW 512.

I also get the ErC 0002 error at the end of every roast if temp hits 205 while roasting.

Please any help appreciated - this is getting frustrating.

Thanks
Bill


#14

I should also add that 1) I pulled the front panel and there were no beans stuck in the sensor opening and 2) if I listen at the charge opening I think I can hear the fan running (I can hear something running).

b


#15

Bill, you should easily be able to hear the mini fan running - from the outside. It runs at approx 15.000 rpm so pretty noisy if the roaster is in off state. Also if you run RoasTime 2 you will see the rpm’s in the “i”-nformation panel


#16

Steffen

Thanks for the follow up. Indeed, I can hear the fan. The problem seems to be that the speed is not being detected - in the i menu, it shows RPM as 0.

Any thoughts as to why this would be? I’ve tried everything I can find on the forums.

B


#17

There are so many fans running I can’t tell one from another. I’ve never heard anything running at the displayed 15,000+ rpm on my working R1 (it ought to be a scream at that speed). It may well be a h/w issue, but have you tried re-loading the firmware?

Bruce

ps- and yes, I wear hearing aids which probably disqualifies me as a reliable source for roaster sounds! :slight_smile:


#18

Bruce,

I’ve done a bunch of firmware cycles, bouncing around from alpha to beta etc. hoping I could shock it into behaving properly. So far no luck. But I am going to try a couple things: update RoasTime to 2.4… based on your GitHub observation, do another FW recycle to the latest beta and then back to 512, and pull front panel and power up to see if any airflow around the sensor (maybe what I’m hearing isn’t the fan in question).

Fingers crossed!

Bill


#19

Just a shot in the dark, and away from my roasting station, but have you tried forcing driver update (option under the “tools” menu)?


#20

I tried that a couple months back. Good point though … maybe an OS update wiped out some drivers. Will give it a shot. Thanks for the idea.

B