New Roast.World now in Beta (Official Feedback Thread)


#23

I certainly can zero them out–just didn’t want to touch anything if doing so would confuse things further…


#24

Hey Jerry. I’m trying to recreate this error in order to get it fixed but I’ve not been able to do so. I did manage to create some test vendors without any problems. Can you provide a bit more details on this?

For the vendor details did you enter only their name, country, and shop type? Or did you enter some other fields?


#25

Any idea why when I open 3.0.74 and open recipes I don’t have an import button to import the recipes I’d exported with 2.5.7?

Should I just presume that I’m going to have to recreate my recipes?

This is what I see when I open 3.0.74. Nothing to import existing recipes.


#26

Hi Allan-
As I understand it, the Import button is part of the Recently Viewed box above the list of roasts. If you have no Recently Viewed files there will be no button visible. If you open one of those roasts and then return to the Dashboard the Update button should be there.
Bruce


#27

Thank you @bab.

I’ll check that when I get home. Not that I have a LOT of recipes but I’d really prefer not to re-invent the wheel.

Allan


#28

No biggie while you work on more important issues, but I just made a small change to my profile on Beta and it changed my time zone to Asia/Taipei. I’d love to visit you guys, but I’m Eastern time, USA. Tried 5 times to change it, and tried a couple of other time zones…always updated to Taipei.


#29

Hi, this should be working now :slight_smile:


#30

Looks good. Thanks.


#31

On beta.roast.world, in My Roasts - in the roast time column, the digit 1 appears to be replaced with the digit 4, so, a 13 minute roast shows as 43 (please see the attached image)

. Meanwhile, looking at my roast profiles, for any time lower than 10 minutes, a 3 appears to be added to the time. For example, for a profile where my First Crack has happened at 9:10, it is shown as 39:10.


#32

hmmm it does not look like when i roast it takes my beans out of stock
did i oversee something?


#33

Not sure is this is related to Jerry issue from a few days ago, but my bean inventory does not seem to syncing properly between RoasTime 3.0.74 (mac) and beta.roast.world. For example, a number (it seems random) of my roasts show with “unknown bean” when I am certain I associated a bean with the roast.
Additionally, when I edit the roast to update the bean, I get a “no data” despite the fact that the beans are in my inventory.



The result set in the bean selector in RoasTime seems limited to only two rows:


#34

Hi @derrxb, sorry for the late response, got a bit on the too busy side. I can’t go without sleep like you guys. Keeping up with 1 TZ is enough for me. :slight_smile: I tried recreating the problem and could not. In fact, I’ve been creating vendors, beans, etc. with no issue today. So, let’s call this one closed. Thanks!


#35

@suzy8ball, I’m starting to think we hit a bad time to mess with beans. However, I’m having no issues at all today. How about you? I’m on Mac as well.


#36

Roasted a batch today and still having issues with the bean inventory being available in RT3. Not a show-stopped, but inconvenient.

This was my first roasting session with RT3 and, while it takes some adjusting to the new layout, I didn’t notice any significant issues. I do miss the big button which I used to drop the roast, but I think that’s just personal preference.


#37

I missed it as well, but after a couple roasts using the PRS button on the control panel (to advance to Cool) I pretty much forgot about it. For me it puts roast-end in one spot: punch PRS, then lift the door- both of which I can do with a gloved right hand. Nothing to mess with on RT till I edit the profile.

Bruce


#38

So true! By the time I was on my 4th batch started getting used the PRS method.


#39

Y-axis inconsistencies and lack of adjustments:
I haven’t been able to figure out the pattern of y-axis scaling or any way of adjusting it in Beta.R.W. They are all over the place.

A very clean and easy way to set and standard scale, but also easily change BOTH axes when viewing would be preferred.


#40

(Delete Me) seems to be a popular new vendor. A lot of my previous roasts have been reassigned as (Delete Me). I don’t know what they previously were. Perhaps this is related to multiple Sweet Maria entries of a single bean. Where some double entries auto removed?


#41

Cannot access ’ Latest Profiles’ of other people’s roasts from beta.roast.world.

That used to be a nice way to view other’s methods. However it was always quite limited in functionality. It would be much more useful to filter by batch size, preheat, development time, etc…

Similar feedback for Users. It has been and again is just a list of users. No decent sorting, filtering, or function.


#42

I have the feeling I’m wide of the mark, so this may not be what you’re after. But in case it helps with what you are trying to do, here is the setup for default display-

  • select Configuration (gear, lower left)
  • Choose Config

The bottom choice is to set Defaults for X, Y & Y2 axes. In my case the numbers in the image are °F (F° for Y2) since I selected Fahrenheit scale. When data is being graphed mid-roast, scaling will auto-adjust to keep graphic data on-screen. Time is locked at the default setting till the roast hits the limit then it grows, but post-roast the saved data fills the graph.

I believe there is no option to lock the scaling mid-roast (always auto-scales) nor to manually set scaling mid-roast (I’m saying that without having tried!). I’m not aware of any control over post-roast scaling (saved roast profile).

Bruce