Roastime not loading

Using RT3, upgraded some time back with no issues. Did about a dozen roasts earlier today with no issues. This evening I tried to open RT and it just sat on a blank white screen. All drop down menus opened but selecting options did nothing. Uninstalled and reinstalled with the same results in both RT 2.5.7 and RT 3.1.8.


I haven’t seen this one before, but usually a white screen is going to be a data corruption issue. Can you try deleting these folders and re-installing?

C:\Users\<name>\AppData/Local/roast-time and AppData/Roaming/roast-time

I had the same thing happen to me

Same issue exists even today.
Please help.

Seems like the fix worked.

I deleted the folders you specified and uninstalled both RT2 and RT3. Then reinstalled both and went through the recipe backup, although looks like it probably wasn’t necessary. Opened RT3 and it appears that everything synced up with the servers. All my roasts back to initial seasoning roasts are there. Recipes downloaded as well along with all the reference roasts. Everything appears normal.

Haven’t plugged into my Bullet yet. Any further steps with that or should work like normal now?


Well the fix was temporary. Tried to open RT today, nothing happened for some time, then a dialog box briefly popped up and just as quickly disappeared. Too quick to read what it said, just saw a red X on it. Tried to open it again and the shortcut icon turned blank white and got this pop up now saying shortcut has been changed or moved. Same thing in the Windows app menu.

Pure speculation but I wonder if you deleted the shortcut for the most recent install and an old shortcut is sending you to the wrong executable file location… ??

Whatever, an uninstall/re-install might be worth a try (Start → Windows System → Control Panel → Programs → Uninstall → RT(x) ).


Update. RT completely uninstalled and AppData files deleted. RT3 downloaded and installed again. Did not install RT 2.5, as I was only doing for recipe backup previously and thought maybe having both was causing issues.

RT3 opened and everything synced, looked normal. Closed the program and reopened, again everything seemed fine. Tried a third time for good measure, would NOT open, error message popped up to briefly to read.

Did a computer restart. This time RT3 opened and appear normal. Closed and tried to reopen. Would NOT open and got the same error message about the bad shortcut as posted in the last screen shot.

Tried another restart and back to the blank white icon and same error pop up. Icon in the Windows Start menu is the same blank white and doesn’t function.

I can get it to open using the set up file.

Would anti-virus software be affecting this at all? Have McAfee on my computer, but its been there a long time and this issue is new.

Same here. McAfee quarantined the program on my computer. McAfee is updating their virus checkers constantly so maybe we got caught up in their latest update? I got my Bullet in a June shipment. Just set it up.

McAfee never popped and told me anything but looked a little deeper into what its been “protecting” me from and found this:

Another attempt assuming McAfee causing the problem. Uninstalled RT3 and cleared the McAfee quarantine files. Reinstalled RT3 and watched the quarantine. RT3 opened fine on first attempt. Closed and tried to reopen again and this appeared in the quarantine file and says it is unable to restore.

I tried to exclude the Roastime files from McAffee but that didn’t work.

Same issue just happened to me. Please help. Thx

Please do not have both RT2 and RT3 installed at the same time, this can cause the white screen.
Regarding the anti virus could you try to disable real-time monitoring and check if it then works?

Hi Jacob,

I turned off McAffee’s real-time monitoring and it didn’t work. I deinstalled and reinstalled Roastime with it off and it still didn’t work.


RT2 has been removed and the white screen issue appears to have been resolved. But McAfee still causing issues with RT3. Deleting the shortcut path and unable to get McAfee to ignore the RT files.

Got the .exe files added to the excluded list. Will see if this helps resolve the issue.

Are there other anti-virus software that don’t cause this issue? Does Norton play better with RT?

I removed my trial McAffee software and installed AVG antivirus, still no luck after deinstall and reinstall.

That’s frustrating.

You might need to enable viewing of hidden files. In your file explorer find the view settings and enable hidden items.
After uninstalling all apps try deleting these folders:
C:\Users<YOUR USER NAME>\AppData\Local\RoasTime
C:\Users<YOUR USER NAME>\AppData\Roaming\RoasTime
C:\Users<YOUR USER NAME>\AppData\Roaming\roast-time

Then re-install RT3 only.