Smoke not Venting


#1

I’ve done about 15 roast on my Bullet and, recently, on two occasions, the machine is not venting the smoke. When I pull the tryer, smoke and chafe start coming out the front of the machine. I opened the back to confirm that the squirrel cage fan is spinning. I did three roasts back-to-back today, and the first two were fine. The third one didn’t vent at all. Has anyone else experienced this? Does anyone have suggestions?
Thanks for your help!


#2

Have you emptied the chaff collector?


#3

Never experienced what you describe. Some thoughts…

  • What YasBean said.

  • Also, you checked the fan with the chaff collector removed, but did you look down through the exhaust vent to see that the fan is spinning when the smoke is leaking from all the wrong places? is there smoke exiting the exhaust?

  • Another thought- the way the exhaust is designed to work, the drum area is kept at very low negative pressure so air should be drawn into the drum via the tryer (or the dump door). If smoke is exiting from those places there has to be positive pressure in the drum area. I wonder if the exhaust fan motor is spinning backward… ?? Hard to tell when it’s at working speed.

Pretty lame but maybe it’ll give you some ideas.

Bruce

Edit- An afterthought- check the rectangular tube that runs from the area of the Charging port back to the chaff collector for obstructions.


#4

Thanks for the replies. I will check out each of your suggestions and report back.


#5

Hi Bruce,
Thanks again for your suggestions. I pulled off the chaff collector and turned on the roaster while watching the fan. It is definitely running in a counter clockwise direction as a look at it from the open end with the chaff collector removed. It seems like that is the wrong direction, but can you confirm? And if it is the wrong direction, what should I do?

Elie


#6

I hope to roast tomorrow and will confirm the direction.

Is the rectangular duct the runs from the bean chute back to the chaff collector unobstructed? There will be smoke residue but it should be generally open. Try shining a flashlight down thru the bean chute and sight from the rear of the roaster toward the light source.

Also, what f/w version are you running? (Info panel with the roaster connected.)

You probably should consider opening a Trouble Ticket with Aillio (Support). Or if you bought your Bullet from Sweet Maria’s just contact them. I’ve found Julio to be very helpful, especially getting replacement parts out quickly when needed.

Bruce


#7

The duct is completely clear and chaff collector is empty.
My system says I am using Beta 531.

I will open a ticket with Aillio.

Looking forward to hearing from you, or anyone else, which direction the fan is supposed to spin.


#8

Just to confirm what I didn’t see mentioned, do you have the rubber plug in place over the hole where you load the coffee? That plug makes sure that the fan will draw the air from the roaster.


#9

Yakster, I sure do, but thanks for checking.


#10

Sounds like the impeller fan may be going in the wrong direction. I’d check with Aillio, not sure how the direction would get reversed, but if it were possible to plug in the fan reversed with the connector that may do it.


#11

Thanks Yakster. I have had quite a number of normal roasts so it’s weird that it only happens periodically. I would be really curious to hear from someone who has a chance to open the chaff collector and see which way their fan is spinning.


#12

I did a quick check on the exhaust fan. Mine is turning CCW and I have exhaust exiting in all the right places. (I will never understand how blades on a centrifugal fan work. I got this wrong in 1972 to the tune of $150 to reverse my error.)

Bruce


#13

Maybe a stupid question, did you clean the stainless steel basket in the chaff collector. When I see smoke coming out the trier hole it has always meant the basket is getting clogged. Take it out and soak it in Cafiza to clean.


#14

I should have thought of that… 15 roasts is about the limit for my roaster. I wire brush the filter but Cafiza is probably a better non-abrasive choice.

Bruce


#15

I have been cleaning it with a brush but will do a deeper cleaning and let you all know if that works. Thanks again for all the input. What an amazing community!


#16

This has happend to me before. When the filter gets blocked up. The steam and chaff clog the filter and then you get back pressure. When you leave it over night it dries out and on the next roast will work for 1 of 2 roasts before it starts again. I clean it after every 5 kg.


#17

Very interesting. That just might be my problem. I did a thorough cleaning and so far it seems okay. I will post again if I have issues. Thanks again to everyone for your help.


#18

I just did two roasts back to back at about 450 grams each. Since the machine was hot, I did not empty the chaff collector between roasts. Everything was going along swimmingly until the last minute of the second roast. When I pulled the tryer, smoke started billowing out of the front of the machine. Do you think I just need to empty the chaff collector? I’m at a loss to what else might be happening. My machine vents to the outside of my house as you’ll see in the attached picture. 59416498333__88B4AE81-2C2F-4B99-A8FB-045006D4164F

I subsequently cleaned the chaff collector and tried another roast and it worked just fine. So perhaps that is all it was.


#19

UPDATE! I have been cleaning the chaff collector after each roast and this seems to have solved my problem completely. Which raises the question: When doing back-to-back roasts, do others clean the chaff while the machine is hot?


#20

I never intentionally stop the roaster between roasts. I believe I was warned not to power off the roaster when it’s still hot as the residual heat can damage wiring with the exhaust fan stopped. [ We need input from @jacob about this ] I always vacuum the chaff collector after a roast session (3-5 roasts of 550g each) and (in the past) at a minimum check the basket after 2 roast sessions. If I don’t see a lot of light thru the filter it gets cleaned. However…

I had an instance where the the filter in the chaff collector became clogged thanks to a lot of fine chaff and what I guess was oily residue (or maybe moisture from the drying phase). The filter basket was so clogged after 2 roasts the exhaust fan was literally pulling the basket out enough to contact the fan. That slowed the fan a lot so that, between the clogged filter and the drag on the fan, the air flow got so low it overheated the roaster. The rubber had become so soft from all the heat (not enough air moving thru the filter) that the filter basket just wouldn’t stay seated and would sag down enough to touch the rim of the fan impeller.

Since that occasion I’ve made it a point to carefully seat the edge of the filter basket inside the inner groove in the EDPM filter basket mount. But seating the filter basket in the groove won’t help if the filter becomes clogged with debris. If you’re mid-roast, there’s not much choice but to dump the chaff and clean the filter basket so you can get air moving again and cool the roaster properly.

Since the problem above I have started pulling the filter basket after every session to be sure it isn’t clogged with fine particles. This is contrary to the general maintenance guidelines Sweet Maria’s presented in their video back in Jan or Feb.

Btw, I had gotten the over-temp ErC so there was no continuing the roast at that point. I’ve never tried roasting those beans again!

I can’t recall: have you calibrated your exhaust fan recently? I wonder if the calibration data has somehow become corrupted and the fan isn’t running as fast as it should. Only takes a few minutes in Off mode so it doesn’t require heating the roaster.

Bruce