Bullet does not connect to Roast time...says disconnected

Can you tell us which version you are on - go to settings, software.
Also when bullet is On and connected can you see it in the device manager?

Did you try after the software auto updates? Which versions are you on?

hello, I did the auto update. here is the version I have:
ClientLatest v1.79.0v1.79.0
Proxy serviceLatest v1.31.0v1.31.0
Communication serviceLatest v1.10.40v1.10.40
Dependencies were re-installed. I have a windows 10. Device manager would not see it though, I am unsure if it is the cable now or my ports. Thank you all.

Hey @john.aWje ,

You mentioned the device manager not seeing the Bullet. Can you try the steps listed out here?

I’m having this same issue. I believe I spoke with you in a discussion I started prior to upgrading my V1 to V2. I’ve now changed it over to V2 but I still can’t connect to Roastime 4 or 3. I’m on Mac and have done all the stuff suggested concerning restarting/unplugging.

I saw that some peoples issue got resolved with an update but I just tried with the latest update and still struggling to connect the roaster.

I’m happy to screenshare.

I have a related issue. I’m connecting to a Mac Book Pro. I need to reboot the computer to get it to pair with the Bullet. I can live with that, but I’d appreciate a fix if anybody knows of one.

Does your computer go to sleep and that is when it is unable to pair again? Or is there some other commonality?

It does not go to sleep. I started with the cord that came with the bullet, but I needed an adapter to connect it to my Mac. The first time I tried to connect it did not. When I rebooted my computer, it worked. I then decided to get a cord that would not require an adapter. The same thing happened. I’m guessing this is more about my computer than the roaster. It’s really something I can live with.

If it ever gets too annoying, I would be happy to jump on a screenshare and see if we can figure out what is going on.Bullet does not connect to Roast time...says disconnected - #47 by dslazar9.bRKp