RoasTime 3 Release Official Thread

I have confirmed that the “Beans Roasted” figure is in fact the Post roast figure (Yield). There is a drop down in the top right corner where you can select different time periods. Personally I’d rather this figure be a Pre-roast figure unless this is the figure used for warranty purposes. Does anyone know if the 100kg max per month figure for the warranty is a Pre or post roast figure?

For me, RT3.x.x updates are auto-downloading. The next time i start RT, its updated. Im on a Mac… OSX Mojave i believe.
Ebae

There are still users on RT2, which is linked to on the official aillio.com page. But we will be asking everyone to move over to RT3 beginning this week and will accordingly change the official links.

The RoasTime 3 software will automatically download and install new versions.

1 Like

Hi - Just upgraded to RT 3. None of my roast profiles after December 4th are showing up in RT3 or in beta.roast.world. Any suggestions as to how I can get my more recent roast profiles to show up? They all still show in roast.world but not in beta.roast.world.

Thanks!

I like to keep my roasts private. Currently RoastWorld says I have 29 out of 100 slots still available for private roasts. What happens when I use them up? I can no longer mark them as private and I am unable to delete them. I certainly don’t want to have multiple profiles to keep my roasts private.

Will we be able to delete roasts? What about old beans that I no longer use/have?

So I don’t know if anyone else has had problems installing RT3 but here is what happened to me. I downloaded the current version of RT3. I had no recipes in RT2 so I went to install it. During installation, Bitdefender decided it contained a virus. BD stopped the installation but RT2 had already been deleted by the install. I redownloaded a fresh RT3, turned off the antivirus but now it still won’t install. Matt from Aillio suggested I try to install as administrator but I get the same error.

I am awaiting new instructions from Matt. I have thought of deleting all parts of Roast time from my computer and registry and trying a fresh install but am waiting for guidance.

Anyone else having similar problems? Any solutions? Obviously, I can’t roast until this is resolved.

1 Like

I have experienced some bugs in the way overlay power settings are displayed when actively roasting and the screen size readjusts. See the bottom right where power and fan settings are displayed in the image below. This is a screenshot of a screen shot of the real-time problem hovering over the final RoasTime plot (screenshot zoomed to fit the same scale):

When I’m roasting and the RoasTime scale auto-adjusts itself to fit a longer time, the correct power and fan setting bars for both real-time and the overlay go wacky. At first I couldn’t figure out if it was plotting behind the actual time, or what was going on… It seems to eventually catch up and correct by the end of the roast, but the 3 times it happened today I ended up kinda ignoring whatever was going wrong and tried to just manage the roast through 1C. For at least a min and a half the settings are definitely very wrong.

As you can see in the screenshot, it was occurring just after 7 mins. My x-axis time was configured to 11 (I think the bean predict stick must have been pushing past 11?).

Has anyone else experienced this? I wasn’t able to find other reports.

@ryweller This is familiar. I have seen it on my Win10 machine but it was prior to RT 3.0.81. I’m guessing Matt needs to poke at this again when he gets back. I think I recall the issue initially was related to Predict extending beyond the end of the active graph (as you mentioned).

Bruce


RT3一直登录不了=。=一直显示网络错误……why

网站也都可以登录,RT2.5.5登录也没问题,但RT3就是登不进去。

From Google translator:
1- “RT3 has not been able to log in=. =Always show network errors…why”
2- “The website can also be logged in, and RT2.5.5 is no problem, but RT3 just cannot log in.”

We need some help from Aillio support here [ @kafei ? ]. I think it has to do with the recent server move and the new server not recognizing your “User Name” when sent from RT3 (just guessing).

Have you logged out of RT3 then logged in again?

Bruce

Thanks……那么我问问“@kafei

Hello! New to Aillio and downloaded RT3. I did a few roasts but haven’t seen anything uploaded to beta.roast.world. Is there something I need to do to push the data there? I added beans on beta.roast.world and it synced to RT3 just fine so not sure what I am missing.

或者直接問support@aillio.com。

1 Like

thanks, Matthew, for not forgetting us Linux users!

1 Like

你需要確認一下網路連線是否暢通!

:smoked_smile::smoked_smile:一直畅通,RW网页登录也没问题,RT2.5.5登录也没问题……就是RT3登录不了。
算了,等正式版出来再弄吧……2.5.5用着也很OK:咧嘴笑:

@matthew Will it be possible to add a Save Log button at the end of a roast that had some error in the middle? I have the P0 error occasionally where the error code flashes for an instant but is not sufficient to register or record. Once I recover the roast by pushing up the P again, at the end of the roast, more often than not, I forget to look at the log to figure out if any error has been recorded.

it’s only when I have moved away from the roast window that I realize that I should have looked at the log files and reported them if necessary. Having a Save Log Option appearing at the end of a roast when an error has occurred mid-roast would be a good reference for troubleshooting.

Logs are automatically saved and sent to Aillio, so you can just tell us the time it occurred and we should be able to find it.

Haven’t seen an answer to this and may have missed it. Noticed when upgraded to RT3 and new roast world, there doesn’t seem to be a way to delete beans from “My Beans”. Is this a future capability or am I missing something simple that will allow me to delete beans from my inventory?